Hi,

Wednesday 09 July 2008, Valerio Passini rašė:
> Thank you for your quick reply. From your message I understand that the
> solution is simple, however maybe it was better to rename the new ktorrent
> (v3.x) instead of the "old" one (v2.2). This just seems matter of personal
> choice, but I've been confused by it (I admit I'm a poor user :)). If you
> don't want to change the package name, then you can close this bug just
> now. Ciao!
It was my choice to make 3.1 ktorrent default one even if it pulls in kde4 
libraries. My reasoning is explained in NEWS and README.Debian. I also know 
that some people might not want to upgrade. Hence ktorrent2.2 is also 
available.


-- 
Modestas Vainius <[EMAIL PROTECTED]>

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to