Hi Maintainers,

I would like to do an sqlite3 transition, which affects you all. Thus I
have uploaded the new packages to experimental. The new upstream version
(3.5.6) contains a lot of inner changes, may be fine for the outer
world. If you are interested, you can read the details[1].
I ask you to test your package(s) with the new version if it compiles
and works correctly or not. Please drop me a line of the result as I
would like to upload v3.5.6 to unstable in two weeks time. Sooner would
be better as it fixes a critical bug[2].
Also I would like to remove SQLite v2 before releasing Lenny as it's
unmaintained by upstream for a while now. For the first look it most
affects php5-sqlite and php5-sqlite3 ; the former depends on both v2 and
v3 of SQLite, does it support both? If yes then why we have
php5-sqlite3 ? Anyway with the removal of SQLite v2 these packages have
to be merged.

Note to Anibal: please use neon27 or at least neon26 as I would like to
remove neon25.

Regards,
Laszlo/GCS
[1] http://www.sqlite.org/34to35.html
[2] http://www.sqlite.org/releaselog/3_5_4.html


_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to