Package: kscope
Version: 1.6.1-1
Severity: normal

This bug could be closed with the reason that KDE4 is in experimental. ;-)

But it'd be very nice if we could have kscope working in KDE 4 too.

Currently kscope depends on libkateinterfaces.so.0 which is part of kate. But 
with Kate from 4.1, that library is not available.

Can you please prepare a kscope package for KDE 4.1 in experimental?

Ritesh

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kscope depends on:
ii  cscope                  15.6-6           Interactively examine a C program 
ii  exuberant-ctags         1:5.7-4          build tag file indexes of source c
ii  graphviz                2.20.0-1         rich set of graph drawing tools
ii  kate                    4:4.1.0-1        KDE 4 Advanced Text Editor
ii  kdelibs4c2a             4:3.5.9.dfsg.1-6 core libraries and binaries for al
ii  libc6                   2.7-10           GNU C Library: Shared libraries
ii  libgcc1                 1:4.3.1-2        GCC support library
ii  libqt3-mt               3:3.3.8b-5       Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.3.1-2          The GNU Standard C++ Library v3

kscope recommends no packages.

kscope suggests no packages.

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to