Package: digikam
Version: 2:0.10.0~beta1-1
Severity: serious
Tags: experimental

digkam 0.10.0 should be kept out of testing & unstable(?) until final
release ~ 20 Dec 08:

http://www.digikam.org/drupal/about/releaseplan

digiKam 0.10.0 Release Plan (KDE4)
 
 2008-07-07: Beta 1
 2008-07-31: Beta 2
 2008-08-23: Beta 3
 2008-09-13: Beta 4
 2008-10-11: Beta 5
 2008-11-01: Beta 6
 2008-11-29: Release candidate 1 (i18n freeze)
 2008-11-13: Release candidate 2
 2008-12-20: Final release

 Mark

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_AU, LC_CTYPE=en_AU (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages digikam depends on:
ii  kdebase-runtime        4:4.1.0-1         runtime components from the offici
ii  kdelibs5               4:4.1.0-1         core libraries for all KDE 4 appli
ii  kdepimlibs5            4:4.1.0-1         core libraries for KDE PIM 4 appli
ii  libc6                  2.7-13            GNU C Library: Shared libraries
ii  libgcc1                1:4.3.1-8         GCC support library
ii  libgphoto2-2           2.4.1-2           gphoto2 digital camera library
ii  libgphoto2-port0       2.4.1-2           gphoto2 digital camera port librar
ii  libjasper1             1.900.1-5         The JasPer JPEG-2000 runtime libra
ii  libjpeg62              6b-14             The Independent JPEG Group's JPEG 
ii  libkdcraw5             4:4.1.0-1         Raw picture decoding C++ library (
ii  libkexiv2-6            4:4.1.0-1         Qt like interface for the libexiv2
ii  libkipi5               4:4.1.0-1         library for apps that want to use 
ii  liblcms1               1.17.dfsg-1       Color management library
ii  libldap-2.4-2          2.4.10-3          OpenLDAP libraries
ii  libphonon4             4:4.2.0-1         Phonon multimedia framework for Qt
ii  libpng12-0             1.2.27-1          PNG library - runtime
ii  libqt4-dbus            4.4.0-4           Qt 4 D-Bus module
ii  libqt4-network         4.4.0-4           Qt 4 network module
ii  libqt4-qt3support      4.4.0-4           Qt 3 compatibility library for Qt 
ii  libqt4-sql             4.4.0-4           Qt 4 SQL module
ii  libqt4-sql-sqlite      4.4.0-4           Qt 4 SQLite 3 database driver
ii  libqt4-svg             4.4.0-4           Qt 4 SVG module
ii  libqt4-xml             4.4.0-4           Qt 4 XML module
ii  libqtcore4             4.4.0-4           Qt 4 core module
ii  libqtgui4              4.4.0-4           Qt 4 GUI module
ii  libsasl2-2             2.1.22.dfsg1-21   Cyrus SASL - authentication abstra
ii  libstdc++6             4.3.1-8           The GNU Standard C++ Library v3
ii  libtiff4               3.8.2-10          Tag Image File Format (TIFF) libra
ii  phonon                 4:4.2.0-1         metapackage for Phonon multimedia 
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

Versions of packages digikam recommends:
pn  kdeprint                      <none>     (no description available)
pn  kipi-plugins                  <none>     (no description available)
ii  konqueror                     4:4.1.0-1  KDE 4's advanced file manager, web

Versions of packages digikam suggests:
pn  digikam-doc                   <none>     (no description available)

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to