Your message dated Sat, 9 Aug 2008 18:12:02 +0200
with message-id <[EMAIL PROTECTED]>
and subject line Re: [Pkg-kde-extras] Bug#494376: kde-guidance: package should 
probably
has caused the Debian Bug report #494376,
regarding kde-guidance: package should probably not depend on python-qt-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
494376: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494376
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: kde-guidance
Version: 0.8.0-2.1+b1
Severity: normal


Note: strangely enough depandancy is not marked bellow, but package refuse to
install unless I also pull in python-qt-dev. 

Since kde-guidance is not meant for development it probably should not depend 
(somehow) 
om a *-dev package

Regards,

Ernest.


-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.25.8-taskstat (PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde-guidance depends on:
ii  kdelibs4c2a             4:3.5.9.dfsg.1-4 core libraries and binaries for al
ii  libc6                   2.7-10           GNU C Library: Shared libraries
ii  libgcc1                 1:4.3.1-2        GCC support library
ii  libpythonize0           0.4.0-5          Python packages to support KDE app
ii  libqt3-mt               3:3.3.8b-5       Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.3.1-2          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxext6                2:1.0.4-1        X11 miscellaneous extension librar
ii  libxrandr2              2:1.2.2-2        X11 RandR extension library
ii  libxrender1             1:0.9.4-1        X Rendering Extension client libra
ii  libxss1                 1:1.1.3-1        X11 Screen Saver extension library
ii  libxxf86vm1             1:1.0.1-3        X11 XFree86 video mode extension l
ii  pykdeextensions         0.4.0-5          Python packages to support KDE app
ii  python                  2.5.2-1          An interactive high-level object-o
ii  python-kde3             3.16.1-1         KDE3 bindings for Python
ii  python-support          0.8.1            automated rebuilding support for P
ii  python2.5               2.5.2-6          An interactive high-level object-o
ii  sysv-rc                 2.86.ds1-56      System-V-like runlevel change mech

kde-guidance recommends no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
On Fri, Aug 08, 2008 at 09:57:52PM +0200, Ernest ter Kuile wrote:
> Package: kde-guidance
> Version: 0.8.0-2.1+b1

Not sure what version you are running, but you might consider upgrading
as this version has been replaced about two months ago. In the process
this problem was fixed.

Michael
-- 
Michael Meskes
Email: Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
ICQ: 179140304, AIM/Yahoo: michaelmeskes, Jabber: [EMAIL PROTECTED]
Go VfL Borussia! Go SF 49ers! Use Debian GNU/Linux! Use PostgreSQL!


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to