Your message dated Sun, 10 Aug 2008 17:17:03 +0000
with message-id <[EMAIL PROTECTED]>
and subject line Bug#492955: fixed in krusader 1.90.0-2
has caused the Debian Bug report #492955,
regarding krusader: Availability restrictions of UserActions are saved as if 
they where "commands".
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
492955: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=492955
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: krusader
Version: 1.80.0-1
Severity: important
Tags: patch

[EMAIL PROTECTED]:~/software/packages/krusader-1.90.0/krusader/UserAction$ diff 
-u kraction.cpp kraction.cpp.orig
--- kraction.cpp        2008-07-30 08:26:40.000000000 +0200
+++ kraction.cpp.orig   2008-07-30 08:31:27.000000000 +0200
@@ -555,7 +555,7 @@
 } //KrAction::readAvailability

 QDomElement KrAction::dumpAvailability( QDomDocument& doc ) const {
-   QDomElement availabilityElement = doc.createElement("availability");
+   QDomElement availabilityElement = doc.createElement("command");

 # define LIST_ELEMENT( TAGNAME, LIST ) \
    { \


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: [EMAIL PROTECTED], [EMAIL PROTECTED] (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages krusader depends on:
ii  kdelibs4c2a          4:3.5.9.dfsg.1-4    core libraries and binaries for al
ii  libacl1              2.2.45-1            Access control list shared library
ii  libattr1             1:2.4.39-1          Extended attribute shared library
ii  libc6                2.7-10              GNU C Library: Shared libraries
ii  libgcc1              1:4.2.2-3           GCC support library
ii  libice6              2:1.0.4-1           X11 Inter-Client Exchange library
ii  libkjsembed1         4:3.5.8-1           Embedded JavaScript library
ii  libkonq4             4:3.5.9.dfsg.1-2+b1 core libraries for Konqueror
ii  libpng12-0           1.2.15~beta5-3      PNG library - runtime
ii  libqt3-mt            3:3.3.8b-5          Qt GUI Library (Threaded runtime v
ii  libsm6               2:1.0.3-1+b1        X11 Session Management library
ii  libstdc++6           4.2.2-3             The GNU Standard C++ Library v3
ii  libx11-6             2:1.0.3-7           X11 client-side library
ii  libxext6             1:1.0.3-2           X11 miscellaneous extension librar
ii  zlib1g               1:1.2.3.3.dfsg-7    compression library - runtime

krusader recommends no packages.

Versions of packages krusader suggests:
ii  arj                  3.10.22-3           archiver for .arj files
ii  ark                  4:3.5.8-1           graphical archiving tool for KDE
ii  bzip2                1.0.3-7             high-quality block-sorting file co
ii  cpio                 2.9-6               GNU cpio -- a program to manage ar
ii  kdebase-bin          4:3.5.9.dfsg.1-2+b1 core binaries for the KDE base mod
ii  kdebase-kio-plugins  4:3.5.9.dfsg.1-2+b1 core I/O slaves for KDE
ii  kedit                4:3.5.8-1           basic text editor for KDE
ii  khexedit             4:3.5.8-1           KDE hex editor
ii  kmail                4:3.5.8-1           KDE Email client
ii  kompare              4:3.5.8-1           a KDE GUI for viewing differences 
ii  konsole              4:3.5.8.dfsg.1-2    X terminal emulator for KDE
pn  krename              <none>              (no description available)
ii  lha                  1.14i-10.2          lzh archiver
pn  md5deep | cfv        <none>              (no description available)
pn  p7zip                <none>              (no description available)
ii  rpm                  4.4.2.1-1           Red Hat package manager
pn  unace                <none>              (no description available)
ii  unrar                1:3.7.3-1.1         Unarchiver for .rar files (non-fre
ii  unzip                5.52-10             De-archiver for .zip files
ii  zip                  2.32-1              Archiver for .zip files

-- no debconf information

--
Antes de imprimir este mensaje piense bien si es necesario hacerlo:
El medio ambiente es cosa de todos.
--
AVISO LEGAL

Este mensaje, dirigido solamente a su destinatario, es confidencial.
Si lo ha recibido por error, CAJA DE GUADALAJARA le informa que su
contenido es reservado y no se autoriza su lectura, copia ni uso.

CAJA DE GUADALAJARA no garantiza la confidencialidad de los mensajes
transmitidos por Internet y se reserva el derecho a ejercer las acciones
legales que le correspondan contra todo tercero que acceda de forma
ilegal al contenido de este mensaje y al de los ficheros contenidos
en el mismo. 
--




--- End Message ---
--- Begin Message ---
Source: krusader
Source-Version: 1.90.0-2

We believe that the bug you reported is fixed in the latest version of
krusader, which is due to be installed in the Debian FTP archive:

krusader-dbg_1.90.0-2_amd64.deb
  to pool/main/k/krusader/krusader-dbg_1.90.0-2_amd64.deb
krusader_1.90.0-2.diff.gz
  to pool/main/k/krusader/krusader_1.90.0-2.diff.gz
krusader_1.90.0-2.dsc
  to pool/main/k/krusader/krusader_1.90.0-2.dsc
krusader_1.90.0-2_amd64.deb
  to pool/main/k/krusader/krusader_1.90.0-2_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [EMAIL PROTECTED],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Fathi Boudra <[EMAIL PROTECTED]> (supplier of updated krusader package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [EMAIL PROTECTED])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 10 Aug 2008 17:00:07 +0200
Source: krusader
Binary: krusader krusader-dbg
Architecture: source amd64
Version: 1.90.0-2
Distribution: unstable
Urgency: low
Maintainer: Fathi Boudra <[EMAIL PROTECTED]>
Changed-By: Fathi Boudra <[EMAIL PROTECTED]>
Description: 
 krusader   - twin-panel (commander-style) file manager for KDE (and other desk
 krusader-dbg - debugging symbols for krusader
Closes: 479821 492955
Changes: 
 krusader (1.90.0-2) unstable; urgency=low
 .
   * Add krusader branch pull patch:
     * Update french and ukrainian translations.
     * Update credits in the About box.
     * Fix Availability restrictions of UserActions. (Closes: #492955)
   * Bump compat/debhelper to 6.
   * Switch to quilt patch system: add quilt build dependency.
   * Use su-to-root instead of kdesu. Add menu dependency. (Closes: #479821)
   * Bump Standard-Version to 3.8.0 (no changes needed).
   * Use Vcs-Browser and Vcs-Svn fields.
Checksums-Sha1: 
 4d6e6070dc4cd08ad126c1c0ed86246b083c4ca3 1439 krusader_1.90.0-2.dsc
 3924e13f2c9ff72ceac6cf063d7d5d002c4929b4 161170 krusader_1.90.0-2.diff.gz
 79971763897930b57769923764a46134693c9883 3431352 krusader_1.90.0-2_amd64.deb
 4f350089800af9e46dd84ca724b6b44fb5d45d2e 7576324 
krusader-dbg_1.90.0-2_amd64.deb
Checksums-Sha256: 
 fe852e651d26bf2edf9b018c2fa0b53ea3e31ac2f3e6f439219b2d78f9946b5e 1439 
krusader_1.90.0-2.dsc
 d6436329cd28ad49973e6514418f9799a7b7ec44799014dfe65d36a0fdf3cb94 161170 
krusader_1.90.0-2.diff.gz
 19e4c32d177c513fcf252a8941f461a0cd80e1f70a48abe2af130c998418ac52 3431352 
krusader_1.90.0-2_amd64.deb
 4a9a6e70614e3b3714bee14d3f499f753cb3ba2d3efa75e21200c78f24a350ae 7576324 
krusader-dbg_1.90.0-2_amd64.deb
Files: 
 2a0c95e5a5e6567141985024ed387ab5 1439 kde optional krusader_1.90.0-2.dsc
 106bf04497f2bc16d09e68724c5c8fdf 161170 kde optional krusader_1.90.0-2.diff.gz
 78beedc2dc9a03f71e4fe8228386d717 3431352 kde optional 
krusader_1.90.0-2_amd64.deb
 50ab5b110650a917cc66badd71987b41 7576324 devel extra 
krusader-dbg_1.90.0-2_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iJwEAQECAAYFAkifHcoACgkQjPU19mqlcvfKaQQA24b9cBXOxCYquIO1ajsRdNSu
LSN1qojNLUeMfetfY9FRtguZejakjnWI1wadBgv0V6rWS4mx6UfHwgI3HrV+/0x0
jegSUDTun3vSPy07a8KL7x6EpZuJW2ui0BjAnumqt6DXKlZDm+rft0qAEhDqYYqc
Q5AN7FFuyq/XFLgTd5o=
=ZaTC
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to