On Fri, Aug 29, 2008 at 11:33:15AM +0200, Enno Gröper wrote:
> Hello,
> 
> is there a reason for changing the Exec line of kvpnc.desktop from
> "Exec=su-to-root -X -c /usr/bin/kvpnc" to "Exec=kvpnc" between gutsy and
> hardy packages?
> If not, I would appreciate if the package for hardy could use the old
> line because openvpn isn't working with the new variant (needs root
> privileges).
>
You may want to ask to the *Ubuntu* packagers.

Ana

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to