Package: digikam
Version: 0.10.0~beta2-1
Severity: normal

*** Please type your report below this line ***

When ubgrading from 0.9.4-1 to 0.10.0~beta2-1 with aptitude I got a conflict 
between libkipi0 and libkipi5, aptitude refused to install the new digikam 
package.
Could it be, that the libkipi0 dependency is wrong for version 0.10.0~beta2-1?

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.26
Locale: LANG=C, [EMAIL PROTECTED] (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash







_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to