Your message dated Sat, 27 Sep 2008 16:02:04 +0000
with message-id <[EMAIL PROTECTED]>
and subject line Bug#499713: fixed in kipi-plugins 0.1.5-3
has caused the Debian Bug report #499713,
regarding [kipi-plugins] images2mpg not posix compatible but only depends on 
/bin/sh
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
499713: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499713
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: kipi-plugins
Version: 0.1.5-2
Severity: normal
Tags: patch

The current version of images2mpg will fail when you don't have bash installed 
as you default shell (/bin/sh). It can be tested when you install dash and 
reconfigure your system by using "dpkg-reconfigure dash" and then say "Yes" 
that dash should be you default shell. When you now start "images2mpg -i" you 
will get some shell errors:
[: 246: 1: unexpected operator
shift: 546: can't shift that many

To fix this the shell must be changed to /bin/bash.. The problem seems to be 
created by debian and not by upstream. The problematic patch is in 
debian/patches/50_images2mpg_default_bin_folder.diff


--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.26-1-amd64

Debian Release: lenny/sid
  500 unstable        ftp.de.debian.org 
  500 unstable        debian.netcologne.de 
    1 experimental    ftp.debian.org


Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
--- Begin Message ---
Source: kipi-plugins
Source-Version: 0.1.5-3

We believe that the bug you reported is fixed in the latest version of
kipi-plugins, which is due to be installed in the Debian FTP archive:

kipi-plugins-doc_0.1.5-3_all.deb
  to pool/main/k/kipi-plugins/kipi-plugins-doc_0.1.5-3_all.deb
kipi-plugins_0.1.5-3.diff.gz
  to pool/main/k/kipi-plugins/kipi-plugins_0.1.5-3.diff.gz
kipi-plugins_0.1.5-3.dsc
  to pool/main/k/kipi-plugins/kipi-plugins_0.1.5-3.dsc
kipi-plugins_0.1.5-3_i386.deb
  to pool/main/k/kipi-plugins/kipi-plugins_0.1.5-3_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [EMAIL PROTECTED],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <[EMAIL PROTECTED]> (supplier of updated kipi-plugins package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [EMAIL PROTECTED])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 28 Sep 2008 00:22:52 +1000
Source: kipi-plugins
Binary: kipi-plugins kipi-plugins-doc
Architecture: source all i386
Version: 0.1.5-3
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Mark Purcell <[EMAIL PROTECTED]>
Description: 
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-doc - kipi-plugins documentation
Closes: 497232 499713
Changes: 
 kipi-plugins (0.1.5-3) unstable; urgency=low
 .
   * Add lintian-overrides - libkipiplugins not real lib
   * Switch to simple-patchsys.mk & sf-get-source.mk
   * Update 50_images2mpg_default_bin_folder.diff
     - [kipi-plugins] images2mpg not posix compatible but only depends on
     /bin/sh (Closes: #499713)
   * Add 40_kdesvn853437_PicasaWebExport.patch
     - kipi plugins - picasa bug (Closes: #497232) & (LP:#247841)
   * Add Suggests: vorbis-tools - needed for images2mpg (LP:#227716)
Checksums-Sha1: 
 1f7cf88fa8b3c439cdea50d225781a676e26b596 1562 kipi-plugins_0.1.5-3.dsc
 c32dfcaf2bb260c010dfd3913307583ec89feddb 16920 kipi-plugins_0.1.5-3.diff.gz
 7afc48bc668210f664c32c41c4fe908a728b9d26 5810844 
kipi-plugins-doc_0.1.5-3_all.deb
 2642737177cb7d1c578df30969a6a523eb04dbf7 3893202 kipi-plugins_0.1.5-3_i386.deb
Checksums-Sha256: 
 675d45b14c8564f51172d5bc7cc76a6ddba93254d60c78b9aea3374797a5884d 1562 
kipi-plugins_0.1.5-3.dsc
 cf7beed71997b814e1e0730cb95e798c3ff08907ab2b8bfc0d0ff0b8125d97ad 16920 
kipi-plugins_0.1.5-3.diff.gz
 cc3a3c5188cea93a0574538aeb53d8b4f14793e949d447712443085f6d429a70 5810844 
kipi-plugins-doc_0.1.5-3_all.deb
 ee396231d03d14e338b5385d8bf009533ece5beaed781514170281cebdd4af8e 3893202 
kipi-plugins_0.1.5-3_i386.deb
Files: 
 b65a5cc5c68853ff504720b5068d376b 1562 kde optional kipi-plugins_0.1.5-3.dsc
 4418745605ce4a4a9efe698fe15d4822 16920 kde optional 
kipi-plugins_0.1.5-3.diff.gz
 863520781ac88cab5006a88002830efe 5810844 doc optional 
kipi-plugins-doc_0.1.5-3_all.deb
 f1b28b974d1b53d0bc32ec9bb9b20bbf 3893202 kde optional 
kipi-plugins_0.1.5-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkjeVw8ACgkQoCzanz0IthLNFgCcCki1sLll6FRpANmtb2LJbOeo
QjMAnA3qGh7RtOVhgYh1/TMo+/DH2ZDL
=UKyM
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to