this is indeed sad to hear. I did perform quite a few test uploads and was
sure things would work great now. Unfortunately I don't get enough time to
try it on anything other than Kubuntu Virtual machine that I have on my Mac
laptop.

I will try checking it again and also fix the other issues reported by
Dragon meanwhile.

Thanks for the continued support and help,
Vardhman
On Fri, Oct 10, 2008 at 3:31 AM, Mark Purcell <[EMAIL PROTECTED]> wrote:

> reopen 497232
> clone 497232 -1
> notfound -1 0.1.5-2
> found -1 0.1.5-3
> severity -1 serious
> thanks
> First, sorry for top posting, but that is all my client supports :(
>
> Thanks for the followup dragon. I'm glad you checked, but sorry it isn't
> working. No you don't need to upgrade anything else to check.
>
> Unfortunatly I don't fully understand the patch so can't help with the
> debug. We are also getting close to lenny release so we need to make a
> decision quickly.
>
> Dragon. from your perspective as a user I presume we are better off keeping
> the version in lenny and releasing with 0.1.5-2. So
>
> I will raise an serious bug report against -3 which will keep it out of
> lenny and if we can get another patch we can release as -4 :-)
>
> vardman if you have any other suggesting we can try additional packages.
>
> Mark
>
> -original message-
> Subject: Re: Fwd: Bug#497232 closed by Mark Purcell <[EMAIL PROTECTED]>
> (Bug#497232: fixed in kipi-plugins 0.1.5-3)
> From: Dragon Phyre <[EMAIL PROTECTED]>
> Date: 10/10/2008 19:04
>
> Mark,
>
> Sorry it took a few days, was on the road.
>
> I installed just the kipi-plugins_0.1.5-3_amd64 via dpkg and left the rest
> of the app at lenny.  It still is the same, won't see a folder unless it is
> public and has underscores vs. spaces in name.  In addition now I cannot
> upload at all.  Before I could work around by creating a public folder with
> underscores and get uploads then change settings afterwards.
>
> Downgrading to 0.1.5-2 seems to restore it to where it was, crippled but
> working with workaround.  Does this need the entire DigiKam upgraded to Sid?
>
> Running AMD64 here if it matters.
>
> Thanks,
>
> Dragon
>
>
> --- On Sat, 9/27/08, Mark Purcell <[EMAIL PROTECTED]> wrote:
>
> > From: Mark Purcell <[EMAIL PROTECTED]>
> > Subject: Fwd: Bug#497232 closed by Mark Purcell <[EMAIL PROTECTED]>
> (Bug#497232: fixed in kipi-plugins 0.1.5-3)
> > To: [EMAIL PROTECTED]
> > Cc: [EMAIL PROTECTED], [EMAIL PROTECTED]
> > Date: Saturday, September 27, 2008, 4:00 PM
> > Dragon,
> >
> > I have pull the upstream patch and applied to kipi-plugins
> > 0.1.5-3 which has now been uploaded to unstable, for
> > transition to lenny before it releases.
> >
> > Could I ask you to install and confirm that the bug has
> > been resolved.
> >
> > Thanks,
> > Mark
> >
> >
> > ----------  Forwarded Message  ----------
> >
> > Subject: Bug#497232 closed by Mark Purcell
> > <[EMAIL PROTECTED]> (Bug#497232: fixed in kipi-plugins
> > 0.1.5-3)
> > Date: Sunday 28 September 2008
> > From: Debian Bug Tracking System
> > <[EMAIL PROTECTED]>
> > To: "Mark Purcell" <[EMAIL PROTECTED]>
> >
> >
> > This is an automatic notification regarding your Bug report
> > which was filed against the kipi-plugins package:
> >
> > #497232: kipi plugins - picasa bug
> >
> > It has been closed by Mark Purcell <[EMAIL PROTECTED]>.
> >
> > Their explanation is attached below along with your
> > original report.
> > If this explanation is unsatisfactory and you have not
> > received a
> > better one in a separate message then please contact Mark
> > Purcell <[EMAIL PROTECTED]> by
> > replying to this email.
> >
> >
> > --
> > 497232:
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497232
> > Debian Bug Tracking System
> > Contact [EMAIL PROTECTED] with problems
> >
> > -------------------------------------------------------
>
>
>
>
>


-- 
Blogs: http://vardhman.blogspot.com
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to