On Monday 27 October 2008 10:17:18 Raúl Sánchez Siles wrote:
>  kvirc (2:3.4.0-3) unstable; urgency=medium
>  .
>    * try to start command via irc:// handler (Closes: #503401).
>      Added 31_r1997-irchandler-exploit-bug503401.patch
>    * Urgency medium due to potential security bug fix.

debian-release,

Unfortunately the kvirc upload was caught by the upload of kdelibs 3.5.10 to 
sid:
[ kdelibs4-dev: Depends: kdelibs4c2a (= 4:3.5.9.dfsg.1-6+b1) but it is not 
going to be installed ]

kdelibs 3.5.10 & 3.5.9 have the same shlibs [kdelibs4c2a (>= 4:3.5.9)] so a 
subsequent sid build should migrate to lenny.

Request a give back of kvirc against failed archs:

kvirc_2:3.4.0-3_i386
kvirc_2:3.4.0-3_alpha
kvirc_2:3.4.0-3_arm
kvirc_2:3.4.0-3_hppa
kvirc_2:3.4.0-3_ia64
kvirc_2:3.4.0-3_mips
kvirc_2:3.4.0-3_mipsel
kvirc_2:3.4.0-3_powerpc
kvirc_2:3.4.0-3_s390
kvirc_2:3.4.0-3_sparc

Thanks,
Mark



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to