On Thursday 30 October 2008 07:25:16 Michael Biebl wrote:
> > Package: kdesvn
> > Version: 1.2.1-1
> > Severity: important
> >
> >
> > While trying to install kdesvn from experimental, I got the following
> > error:
> >
> > Unpacking kdesvn-kio-plugins (from
> > .../kdesvn-kio-plugins_1.2.1-1_i386.deb) ....
> > dpkg: error processing /var/cache/apt/archives/kdesvn-kio-
> > plugins_1.2.1-1_i386.deb (--unpack):
> >  trying to overwrite `/usr/share/kde4/services/svn+https.protocol', which
> > is also in package kdesdk-kio-plugins
> > dpkg-deb: subprocess paste killed by signal (Broken pipe)
> > Errors were encountered while processing:
> >  /var/cache/apt/archives/kdesvn-kio-plugins_1.2.1-1_i386.deb
> > E: Sub-process /usr/bin/dpkg returned an error code (1)
> > A package failed to install.  Trying to recover:
> > dpkg: dependency problems prevent configuration of kdesvn:
> >  kdesvn depends on kdesvn-kio-plugins (= 1.2.1-1); however:
> >   Package kdesvn-kio-plugins is not installed.
> > dpkg: error processing kdesvn (--configure):
> >  dependency problems - leaving unconfigured
> > Errors were encountered while processing:
> >  kdesvn
>
> Stefano,
>
> could you please tell me the version of kdesdk-kio-plugins you have
> installed.

Hi,

here it is:

[EMAIL PROTECTED]:~$ apt-show-versions | grep kdesdk
kdesdk/experimental uptodate 4:4.1.2-1
kdesdk-kio-plugins/experimental uptodate 4:4.1.2-1
kdesdk-misc/experimental uptodate 4:4.1.2-1
kdesdk-scripts/experimental uptodate 4:4.1.2-1
kdesdk-strigi-plugins/experimental uptodate 4:4.1.2-1

Thanks,
Stefano

>
> Sune specifically asked my, to not conflict with the KDE4 version of
> kdesdk-kio-plugins [1].
>
> Cheers,
> Michael
>
> [1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=483260




_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to