Your message dated Thu, 30 Oct 2008 23:50:23 +1100
with message-id <[EMAIL PROTECTED]>
and subject line Re: Bug#468241: Bug#466316: encfs: Some programs have trouble 
with file operations
has caused the Debian Bug report #468241,
regarding encfs: Some programs have trouble with file operations
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [EMAIL PROTECTED]
immediately.)


-- 
468241: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=468241
Debian Bug Tracking System
Contact [EMAIL PROTECTED] with problems
--- Begin Message ---
Package: encfs
Version: 1.4.1.1-2
Severity: important


As of encfs 1.4.1.1, some programs seem to have trouble with file 
operations on encrypted mounts. The ones I discovered are:
- openoffice 2.4: a "general error" is reported on saving files.
- digicam 0.9.3: can not create it's image database.

Downgrading encfs to 1.3.2 fixes the two problems.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (1000, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-suspend2-2gblowmem-debug-nohz-ahcistop (SMP w/2 CPU cores; 
PREEMPT)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages encfs depends on:
ii  fuse-utils              2.7.2-1          Filesystem in USErspace (utilities
ii  libc6                   2.7-8            GNU C Library: Shared libraries
ii  libfuse2                2.7.2-1          Filesystem in USErspace library
ii  libgcc1                 1:4.3-20080202-1 GCC support library
ii  librlog1c2a             1.3.7-1          flexible message logging library
ii  libssl0.9.8             0.9.8g-7         SSL shared libraries
ii  libstdc++6              4.3-20080202-1   The GNU Standard C++ Library v3

encfs recommends no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
On Friday 30 May 2008 07:00:05 Eduard Bloch wrote:
> But if you like closing it as-is, feel free to do that. I don't care much.

If you feel this bug shouldn't be closed yet, then please feel free to reopen 
with some justification.

Thanks,
Mark


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to