Hi. I have some more info about this bug.

First of all, forget about amd64/i386 issues, the problem is not there.

I've found that the problem occurs with the vim.gtk binary (provided
by vim-gtk) but it doesn't occur with the vim.gnome binary (provided
by vim-gnome).

You can test it in an easy way (if you have both vim packages
installed) by changing your gvim alternative. When the alternative
points to vim.gtk it'll fail to start. Of course both of them works if
you remove gtk-qt-engine-kde4.

 Since I don't really know very much about gtk-qt-engine-kde4
internals I can't figure out what's going on, but I guess it could be
some missing path issue or something like that.

 Thanks.

-- 
---
Carlos Galisteo <cgalisteo AT k-rolus.net>
PGP_key::http://k-rolus.net/~cgalisteo/cgalisteo.gpg
Key_Fingerprint::F888 6FBA 9145 B5A2 C187  66D6 5B8C 027A 69AD BE65
---



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to