Package: digikam
Version: 2:0.10.0~beta2-1
Severity: normal

I've installed successful KDE 4.2 from experimental. When I try to install 
digikam from experimental, this isn't possible, because digikam is build
 against the wrong version of libkipi. When I try to install the necessary 
libkipi5, apt-get wants to remove parts of kde4.2. 



-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.28-2.slh.1-sidux-amd64 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
pn  kdebase-kio-plugins    <none>            (no description available)
ii  kdelibs4c2a            4:3.5.10.dfsg.1-1 core libraries and binaries for al
ii  libc6                  2.7-18            GNU C Library: Shared libraries
ii  libgcc1                1:4.3.3-1         GCC support library
ii  libgphoto2-2           2.4.1-3           gphoto2 digital camera library
ii  libgphoto2-port0       2.4.1-3           gphoto2 digital camera port librar
ii  libjasper1             1.900.1-5.1       The JasPer JPEG-2000 runtime libra
ii  libjpeg62              6b-14             The Independent JPEG Group's JPEG 
pn  libkdcraw3             <none>            (no description available)
pn  libkexiv2-3            <none>            (no description available)
pn  libkipi0               <none>            (no description available)
ii  liblcms1               1.17.dfsg-1       Color management library
ii  libpng12-0             1.2.27-2          PNG library - runtime
ii  libqt3-mt              3:3.3.8b-5        Qt GUI Library (Threaded runtime v
ii  libsqlite3-0           3.5.9-6           SQLite 3 shared library
ii  libstdc++6             4.3.3-1           The GNU Standard C++ Library v3
ii  libtiff4               3.8.2-11          Tag Image File Format (TIFF) libra
ii  libx11-6               2:1.1.5-2         X11 client-side library

Versions of packages digikam recommends:
pn  kdeprint                      <none>     (no description available)
pn  kipi-plugins                  <none>     (no description available)
ii  konqueror                     4:4.2.0-1  KDE 4's advanced file manager, web

Versions of packages digikam suggests:
pn  digikam-doc                   <none>     (no description available)



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to