Package: strigi-daemon
Version: 0.6.3-1
Severity: grave
Justification: renders package unusable

That is the output i get when i try to start it from shell

$ strigidaemon
WARNING: field 'http://strigi.sf.net/ontologies/0.9#debugParseError' is not 
defined in any rdfs ontology database.
terminate called after throwing an instance of 'CLuceneError'
Abortito

>From kde's systemsetting it doesn't start and doesn't report any error.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (101, 
'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-rc6-sidux-686 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages strigi-daemon depends on:
ii  dbus                        1.2.12-1     simple interprocess messaging syst
ii  dbus-x11                    1.2.12-1     simple interprocess messaging syst
ii  libc6                       2.9-4        GNU C Library: Shared libraries
ii  libdbus-1-3                 1.2.12-1     simple interprocess messaging syst
ii  libgcc1                     1:4.3.3-5    GCC support library
ii  libstdc++6                  4.3.3-5      The GNU Standard C++ Library v3
ii  libstreamanalyzer0          0.6.3-1      streamanalyzer library for Strigi 
ii  libstreams0                 0.6.3-1      streams library for for Strigi Des
ii  libxml2                     2.7.3.dfsg-1 GNOME XML library
ii  poppler-utils               0.8.7-1      PDF utilitites (based on libpopple

strigi-daemon recommends no packages.

Versions of packages strigi-daemon suggests:
ii  strigi-plugins                0.5.7-1    plugins for Strigi Desktop Search

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to