Package: soundkonverter-amarok
Version: 0.3.8-2
Severity: normal

Hi,

I just installed the soundKonverter-amarok script package and found that it
does not integrate with amarok by itself.
Firstly, it is installed in  /usr/share/apps/soundkonverter/amarokscript/, 
a location where amarok (1.4.10 here) does not find it at all. 
Secondly, the package misses a .spec file so amarok does not know 
that it sould be filed under "Transcoding" in the script manager. 
The script works without this, but transcoding while copying to a media 
device does not.
I was able to fix the problen by making a symlink to 
/usr/share/apps/amarok/scripts and adding the following as 
soundKonverter.spec file:

name = SoundKonverter
type = transcode

[Transcode]
target_formats = mp3 ogg flac m4a mp4 wav

In the above, I am not entirely sure whether the target formats are correct. 
The .spec file should not be executable, otherwise amarok seems to get
confused and tries to run it instead of the real script.
It would be great if these changes could be included into the packge so that
it works out of the box.

Thanks,

soenke


-- System Information:
Debian Release: squeeze/sid
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages soundkonverter-amarok depends on:
ii  amarok                        1.4.10-2   versatile and easy to use audio pl
ii  libqt0-ruby1.8                4:3.5.10-1 Qt bindings for Ruby
ii  ruby                          4.2        An interpreter of object-oriented 
ii  soundkonverter                0.3.8-2    audio converter frontend for KDE

soundkonverter-amarok recommends no packages.

soundkonverter-amarok suggests no packages.

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to