On Mon, Mar 09, 2009 at 11:33:59AM +1100, Mark Purcell wrote:
> On Monday 09 March 2009 09:49:51 Frank Lichtenheld wrote:
> > Seem to build fine with the patch applied, though it will require
> > changing the dependency from libgpod-nogtk to libgpod.
> 
> Thanks Frank & Dato,
> 
> This patch does allow kipi-plugins to build against libgpod-dev/0.7.0 but is 
> not compatible with libgpod-dev/0.6.0.  
> 
> This is OK, but means I can't upload to unstable until libgpod-dev/0.7.0 is 
> uploaded to unstable.  experimental is hosting kipi-plugins/kde4 so I can't 
> use that either :-(
> 
> I will just bump the Build-Depends in kipi-plugins to libgpod-dev (>= 0.7.0) 
> and upload once I see libgpod-dev/0.7.0 is uploaded to unstable.

libgpod/0.7.0 is in unstable now, you can upload.

Gruesse,
-- 
Frank Lichtenheld <dj...@debian.org>
www: http://www.djpig.de/



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to