Hi Alvaro,

I've got working KMM 0.9.3-1 onto an other desktop with this dependencies.
If it can help

Martial

Subject: kmymoney2: fdfvfdvfddfv
Package: kmymoney2
Version: 0.9.3-1
Severity: normal

*** Please type your report below this line ***


-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_NZ.UTF-8, LC_CTYPE=en_NZ.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kmymoney2 depends on:
ii  kdelibs4c2a            4:3.5.10.dfsg.1-2 core libraries and binaries for 
al
ii  kmymoney2-common       0.9.3-1           KMyMoney architecture independent
ii  libacl1                2.2.47-2          Access control list shared 
library
ii  libart-2.0-2           2.3.20-2          Library of functions for 2D 
graphi
ii  libattr1               1:2.4.43-2        Extended attribute shared library
ii  libaudio2              1.9.1-5           Network Audio System - shared 
libr
ii  libc6                  2.9-4             GNU C Library: Shared libraries
ii  libfam0                2.7.0-13.3        Client library to control the FAM
ii  libfontconfig1         2.6.0-3           generic font configuration library
ii  libfreetype6           2.3.7-2           FreeType 2 font engine, shared 
lib
ii  libgcc1                1:4.3.3-3         GCC support library
ii  libice6                2:1.0.4-1         X11 Inter-Client Exchange library
ii  libidn11               1.10-3            GNU libidn library, 
implementation
ii  libjpeg62              6b-14             The Independent JPEG Group's JPEG
ii  libofx4                1:0.9.0-3         library to support Open Financial
ii  libosp5                1.5.2-6           Runtime library for OpenJade 
group
ii  libpcre3               7.8-2             Perl 5 Compatible Regular 
Expressi
ii  libpng12-0             1.2.33-1          PNG library - runtime
ii  libqt3-mt              3:3.3.8b-5        Qt GUI Library (Threaded runtime 
v
ii  libsm6                 2:1.1.0-1         X11 Session Management library
ii  libstdc++6             4.3.3-3           The GNU Standard C++ Library v3
ii  libx11-6               2:1.1.99.2-1      X11 client-side library
ii  libxcursor1            1:1.1.9-1         X cursor management library
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension 
librar
ii  libxft2                2.1.13-2          FreeType-based font drawing 
librar
ii  libxi6                 2:1.2.0-1         X11 Input extension library
ii  libxinerama1           2:1.0.3-2         X11 Xinerama extension library
ii  libxrandr2             2:1.2.99.4-2      X11 RandR extension library
ii  libxrender1            1:0.9.4-2         X Rendering Extension client 
libra
ii  libxt6                 1:1.0.5-3         X11 toolkit intrinsics library
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

Versions of packages kmymoney2 recommends:
ii  kmymoney2-plugin-aqbanking    0.9.10-1   KMyMoney2 plugin for online 
bankin

kmymoney2 suggests no packages.

-- no debconf information


On Sat, 28 Mar 2009 15:46:39 Alvaro Soliverez wrote:
> Hello Martial,
> This seems to be a problem in the kbanking plugin, which maybe was not
> recompiled after upgrading to the new version.
>
> Regards,
> Alvaro
>
> On Fri, Mar 27, 2009 at 11:33 PM, Martial Paupe <mart...@paupe.name> wrote:
> > Package: kmymoney2
> > Version: 0.9.3-1
> > Severity: important
> >
> > KMM crash after the spalsh screen and pop up this message if I start KMM
> > from CLI.
> >
> > # kmymoney2
> > kbuildsycoca running...
> > 7:2009/03/28 15-16-34:aqbanking(8052):started
> > 3:2009/03/28 15-16-34:aqbanking(8052):qbanking.cpp:  420: No Qt
> > translation found for your language en
> > kmymoney2: symbol lookup error: /usr/lib/kde3/kmm_kbanking.so: undefined
> > symbol: _ZNK14KMyMoneyPlugin6Plugin13viewInterfaceEv
> > #
> >
> > -- System Information:
> > Debian Release: 5.0
> >  APT prefers unstable
> >  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
> > Architecture: amd64 (x86_64)
> >
> > Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
> > Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
> > Shell: /bin/sh linked to /bin/bash
> >
> > Versions of packages kmymoney2 depends on:
> > ii  kdelibs4c2a            4:3.5.10.dfsg.1-2 core libraries and binaries
> > for al
> > ii  kmymoney2-common       0.9.3-1           KMyMoney architecture
> > independent
> > ii  libacl1                2.2.47-2          Access control list shared
> > library
> > ii  libart-2.0-2           2.3.20-2          Library of functions for 2D
> > graphi
> > ii  libattr1               1:2.4.43-2        Extended attribute shared
> > library
> > ii  libaudio2              1.9.1-5           Network Audio System -
> > shared libr
> > ii  libc6                  2.9-6             GNU C Library: Shared
> > libraries
> > ii  libfam0                2.7.0-13.3        Client library to control
> > the FAM
> > ii  libfontconfig1         2.6.0-3           generic font configuration
> > library
> > ii  libfreetype6           2.3.7-2           FreeType 2 font engine,
> > shared lib
> > ii  libgcc1                1:4.3.3-5         GCC support library
> > ii  libice6                2:1.0.5-1         X11 Inter-Client Exchange
> > library
> > ii  libidn11               1.12-1            GNU Libidn library,
> > implementation
> > ii  libjpeg62              6b-14             The Independent JPEG Group's
> > JPEG
> > ii  libofx4                1:0.9.0-3         library to support Open
> > Financial
> > ii  libosp5                1.5.2-6           Runtime library for OpenJade
> > group
> > ii  libpcre3               7.8-2             Perl 5 Compatible Regular
> > Expressi
> > ii  libpng12-0             1.2.35-1          PNG library - runtime
> > ii  libqt3-mt              3:3.3.8b-5        Qt GUI Library (Threaded
> > runtime v
> > ii  libsm6                 2:1.1.0-2         X11 Session Management
> > library ii  libstdc++6             4.3.3-5           The GNU Standard C++
> > Library v3
> > ii  libx11-6               2:1.2-1           X11 client-side library
> > ii  libxcursor1            1:1.1.9-1         X cursor management library
> > ii  libxext6               2:1.0.4-1         X11 miscellaneous extension
> > librar
> > ii  libxft2                2.1.13-3          FreeType-based font drawing
> > librar
> > ii  libxi6                 2:1.2.1-2         X11 Input extension library
> > ii  libxinerama1           2:1.0.3-2         X11 Xinerama extension
> > library ii  libxrandr2             2:1.3.0-2         X11 RandR extension
> > library ii  libxrender1            1:0.9.4-2         X Rendering
> > Extension client libra
> > ii  libxt6                 1:1.0.5-3         X11 toolkit intrinsics
> > library ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library
> > - runtime
> >
> > Versions of packages kmymoney2 recommends:
> > ii  kmymoney2-plugin-aqbanking    0.9.10-1   KMyMoney2 plugin for online
> > bankin
> >
> > kmymoney2 suggests no packages.
> >
> > -- no debconf information
> >
> >
> >
> >
> >
> > -------------------------------------------------------------------------
> >----- _______________________________________________
> > KMyMoney2-developer mailing list
> > kmymoney2-develo...@lists.sourceforge.net
> > https://lists.sourceforge.net/lists/listinfo/kmymoney2-developer




_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to