Your message dated Sun, 05 Apr 2009 03:02:18 +0000
with message-id <e1lqick-0000f1...@ries.debian.org>
and subject line Bug#514104: fixed in kpogre 1.8.0-1
has caused the Debian Bug report #514104,
regarding kpogre: should not build-dep on kdebase-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
514104: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514104
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kpogre
Version: 1.6.2-1
Severity: normal


kpogre bulid-depends on kdebase-dev, but doesn't use anything from
kdebase-dev.

Please only build-depend on the package you need. In this case,
kdelibs4-dev.

This will become rc when lenny is released and kdebase sourcepackage is
from kde4.

/Sune

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (200, 
'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash



--- End Message ---
--- Begin Message ---
Source: kpogre
Source-Version: 1.8.0-1

We believe that the bug you reported is fixed in the latest version of
kpogre, which is due to be installed in the Debian FTP archive:

kpogre_1.8.0-1.diff.gz
  to pool/main/k/kpogre/kpogre_1.8.0-1.diff.gz
kpogre_1.8.0-1.dsc
  to pool/main/k/kpogre/kpogre_1.8.0-1.dsc
kpogre_1.8.0-1_amd64.deb
  to pool/main/k/kpogre/kpogre_1.8.0-1_amd64.deb
kpogre_1.8.0.orig.tar.gz
  to pool/main/k/kpogre/kpogre_1.8.0.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 514...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> (supplier of 
updated kpogre package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 05 Apr 2009 02:10:19 +0200
Source: kpogre
Binary: kpogre
Architecture: source amd64
Version: 1.8.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Description: 
 kpogre     - a graphical administrator tool for PostgreSQL
Closes: 514104 518892
Changes: 
 kpogre (1.8.0-1) unstable; urgency=low
 .
   * New upstream release.(Closes: #518892)
 .
   +++ Changes by Nathan Handler:
 .
   * Build-Depend on kdelibs4-dev instead of kdebase-dev (Closes: #514104).
   * Bump Standards-Version. No changes required.
 .
   +++ Changes by Ana Beatriz Guerrero Lopez:
 .
   * Update patch 09_fix_desktop_entry.diff.
   * Remove 03_libtool_update.diff and 02_autotools_update.diff they need
     proper update.
Checksums-Sha1: 
 7f68e3a5ba249335be16b3421beedaf8caac5458 1177 kpogre_1.8.0-1.dsc
 84bae6109c0f77623d35dbb7ff76a5c258465e7a 6830390 kpogre_1.8.0.orig.tar.gz
 3f51dd78a64869c6a24d68d79d191644d6efc484 3278 kpogre_1.8.0-1.diff.gz
 75ba317e94dc687f7023d092d87e60faaf18d794 6488956 kpogre_1.8.0-1_amd64.deb
Checksums-Sha256: 
 c657acdd533251b811ff3abc1027a5e30217f99d82076c8f0fd3a07d1721bcf1 1177 
kpogre_1.8.0-1.dsc
 63a51a4a663370b5622471467b58cf9438b222787dadc283aef59a07c76c81b0 6830390 
kpogre_1.8.0.orig.tar.gz
 a8cb83dba510ef2fa723afabc4815767daace018a18efe7ef0797409246c1760 3278 
kpogre_1.8.0-1.diff.gz
 1f0944ecf8512a6a2f4b58e269ef8f0701962281f6f988be8ed9fd7fe654be38 6488956 
kpogre_1.8.0-1_amd64.deb
Files: 
 ac3ade024fb94f2400bf09d892871f71 1177 kde optional kpogre_1.8.0-1.dsc
 ef7d5d5565998f6a6dcef60804a341a0 6830390 kde optional kpogre_1.8.0.orig.tar.gz
 a95ea389c1cb60e662ef49c0dac1f73e 3278 kde optional kpogre_1.8.0-1.diff.gz
 e10bf7fe8a76d1ae5e72a093b4704b3b 6488956 kde optional kpogre_1.8.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Signed by Ana Guerrero

iEYEARECAAYFAknYEJsACgkQn3j4POjENGFVUACfavCv3uVQGaf1wIE2UIgprfLw
qxUAn3qzgzn+iGXN/ufe3SRCH5vTYE0A
=fIRG
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to