Package: digikam
Version: 2:0.10.0-2
Severity: important

Hello!

I assume the warning about version 0.10.0~beta1 in NEWS.Debian no longer
applies, and that it’s safe to use 0.10.0 since it’s in unstable and
does not carry any “beta” tag.

In that case, you must remove the entry for 2:0.10.0~beta1-1 from
NEWS.Debian. Otherwise users upgrading from 0.9 to 0.10 will see it, and
it’ll be very confusing for them.

Sadly, the apt-listchanges/NEWS.Debian combo does not play well with
news that are not permanent, i.e. that only apply to some versions.

Thanks for considering,

-- 
- Are you sure we're good?
- Always.
        -- Rory and Lorelai




_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to