Mark, when you do a search for krusader on 
http://www.debian.org/distrib/packages

you get

...
sid (unstable) (kde): twin-panel (commander-style) file manager
1:2.0.0-1: amd64 hppa i386 powerpc sparc
...

but when you click on the site of the krusader sid package one can see in the 
table:

Architecture    Version
i386    2.0.0beta2+svn6253-1 

But doing an aptitude install krusader gives me 2.0.0.

So I guess there is something out of sync...


On Monday 20 April 2009, Debian Bug Tracking System wrote:
> This is an automatic notification regarding your Bug report
> which was filed against the krusader package:
>
> #524738: krusader: 2.0.0 version allready available
>
> It has been closed by Mark Purcell <m...@debian.org>.
>
> Their explanation is attached below along with your original report.
> If this explanation is unsatisfactory and you have not received a
> better one in a separate message then please contact Mark Purcell
> <m...@debian.org> by replying to this email.





_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to