On Tuesday 21 April 2009 05:39:05 Artur R. Czechowski wrote:
> kphotoalbum depends on libkipi0. KDE4 provides libkipi6 which conflicts
> with libkipi0.

Artur,

This isn't actually a bug.

kphotoalbum is currently a KDE3 application and is in the process of being 
ported to KDE4.

Until then I would imagine you need to decide which you wish to have kipi0 or 
kipi6 applications.

Mark

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to