---------- Forwarded message ----------
From: Csaba Karai <cska...@freemail.hu>
Date: Sun, Apr 26, 2009 at 1:15 PM
Subject: [Krusader-devel] Re: Fwd: Bug#525561: [krusader] Unable to
delete recursively a  directory and its content
To: krusader-devel <krusader-de...@googlegroups.com>



Bug is forwarded to KDE.
Use mouse instead of keyboard for deleting the directories.

https://bugs.kde.org/show_bug.cgi?id=190631

I think, that the next KDE release will contain the fix.

Thanks,

  Csaba


On ápr. 25, 19:56, Frank Schoolmeesters
<frank.schoolmeest...@gmail.com> wrote:
> Debian bug reporthttp://bugs.debian.org/cgi-bin/bugreport.cgi?bug=525561
>
> http://bugs.debian.org/cgi-bin/pkgreport.cgi?pkg=krusader;dist=unstable
>
> ---------- Forwarded message ----------
> From: Laurent Léonard <laur...@open-minds.org>
> Date: 2009/4/25
> Subject: Bug#525561: [krusader] Unable to delete recursively a
>
> directory and its content
> To: sub...@bugs.debian.org
>
> Package: krusader
> Version: 1:2.0.0-1
> Severity: important
>
> --- Please enter the report below this line. ---
> Unable to delete recursively a directory and its content, there is no error
> message on the GUI and on stdout.
>
> --- System information. ---
> Architecture: amd64
> Kernel:       Linux 2.6.26-2-amd64
>
> Debian Release: squeeze/sid
>  500 unstable        trash-desktop
>    1 experimental    trash-desktop
>
> --- Package information. ---
> Depends                  (Version) | Installed
> ==================================-+-=============
> kdebase-runtime       (>= 4:4.2.2) | 4:4.2.2-1
> kdelibs5              (>= 4:4.2.2) | 4:4.2.2-2
> libc6                   (>= 2.2.5) | 2.9-7
> libgcc1               (>= 1:4.1.1) | 1:4.3.3-8
> libqt4-dbus             (>= 4.4.3) | 4.5.1-1
> libqt4-network          (>= 4.4.3) | 4.5.1-1
> libqt4-qt3support       (>= 4.4.3) | 4.5.1-1
> libqt4-svg              (>= 4.4.3) | 4.5.1-1
> libqt4-xml              (>= 4.4.3) | 4.5.1-1
> libqtcore4              (>= 4.4.3) | 4.5.1-1
> libqtgui4               (>= 4.4.3) | 4.5.1-1
> libstdc++6              (>= 4.1.1) | 4.3.3-8
> zlib1g                (>= 1:1.1.4) | 1:1.2.3.3.dfsg-13
>
> Package's Recommends field is empty.
>
> Suggests        (Version) | Installed
> =========================-+-===========
> md5deep                   |
>  OR cfv                   |
> kedit                     |
> okteta                    |
> konsole                   | 4:4.2.2-1
> kmail                     | 4:4.2.2-1
> krename                   | 3.9.2-2
> kdiff3                    | 0.9.95-2
>  OR kompare               |
>  OR xxdiff                |
> ark                       |
> arj                       |
> bzip2                     | 1.0.5-1
> cpio                      | 2.9.90-3
> lha                       |
> unrar                     | 1:3.8.5-2
>  OR unrar-free            |
>  OR rar                   |
> rpm                       | 4.4.2.3-1
> unace                     |
> unzip                     | 5.52-12
> zip                       | 3.0-1
> p7zip                     |
>
> --
> Laurent Léonard
>
>
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google
Groups "krusader-devel" group.
To post to this group, send email to krusader-de...@googlegroups.com
To unsubscribe from this group, send email to
krusader-devel+unsubscr...@googlegroups.com
For more options, visit this group at
http://groups.google.com/group/krusader-devel?hl=en
-~----------~----~----~----~------~----~------~--~---



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to