Package: kipi-plugins
Version: 0.3.0-1
Severity: normal

After upgrading to KDE 4 versions of digikam and kipi-plugins, my
Flickr export options are rather messed up.

The new kipi-plugins lets you specify a set to add photos to.
Unfortunately, there is no box to check or anything to tell it not to
add the photos to ANY set.  Stranger still, it lets you add them to
exactly one set -- not to more than that.

But the really annoying thing is being forced to add it to a set.  I
have a Flickr Pro account, so it's not as big a deal for me, but many
people have just the free account and are limited to 2 sets, and that
could be quite annoying.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (99, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kipi-plugins depends on:
ii  kdebase-runtime        4:4.2.2-1         runtime components from the offici
ii  kdelibs5               4:4.2.2-2         core libraries for all KDE 4 appli
ii  kdepimlibs5            4:4.2.2-1         core libraries for KDE PIM 4 appli
ii  libc6                  2.9-12            GNU C Library: Shared libraries
ii  libcv1                 1.0.0-6.1+b1      computer vision library
ii  libcvaux1              1.0.0-6.1+b1      computer vision extension library
ii  libexpat1              2.0.1-4           XML parsing C library - runtime li
ii  libgcc1                1:4.4.0-5         GCC support library
ii  libgl1-mesa-glx [libgl 7.4.1-1           A free implementation of the OpenG
ii  libglib2.0-0           2.20.1-2          The GLib library of C routines
ii  libglu1-mesa [libglu1] 7.4.1-1           The OpenGL utility library (GLU)
ii  libgpod4               0.7.0-2           library to read and write songs an
ii  libgtk2.0-0            2.16.1-2          The GTK+ graphical user interface 
ii  libhighgui1            1.0.0-6.1+b1      computer vision GUI library
ii  libice6                2:1.0.5-1         X11 Inter-Client Exchange library
ii  libjpeg62              6b-14             The Independent JPEG Group's JPEG 
ii  libkdcraw7             4:4.2.2-2         Raw picture decoding C++ library (
ii  libkexiv2-7            4:4.2.2-2         Qt like interface for the libexiv2
ii  libkipi6               4:4.2.2-2         library for apps that want to use 
ii  libksane0              4:4.2.2-2         scanner library for KDE 4 (runtime
ii  libphonon4             4:4.3.1-1         Phonon multimedia framework for Qt
ii  libpng12-0             1.2.35-1          PNG library - runtime
ii  libqt4-dbus            4.5.1-2           Qt 4 D-Bus module
ii  libqt4-network         4.5.1-2           Qt 4 network module
ii  libqt4-opengl          4.5.1-2           Qt 4 OpenGL module
ii  libqt4-qt3support      4.5.1-2           Qt 3 compatibility library for Qt 
ii  libqt4-svg             4.5.1-2           Qt 4 SVG module
ii  libqt4-xml             4.5.1-2           Qt 4 XML module
ii  libqtcore4             4.5.1-2           Qt 4 core module
ii  libqtgui4              4.5.1-2           Qt 4 GUI module
ii  libsm6                 2:1.1.0-2         X11 Session Management library
ii  libstdc++6             4.4.0-5           The GNU Standard C++ Library v3
ii  libtiff4               3.8.2-11          Tag Image File Format (TIFF) libra
ii  libx11-6               2:1.2.1-1         X11 client-side library
ii  libxau6                1:1.0.4-2         X11 authorisation library
ii  libxdmcp6              1:1.0.2-3         X11 Display Manager Control Protoc
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxft2                2.1.13-3          FreeType-based font drawing librar
ii  libxml2                2.7.3.dfsg-1      GNOME XML library
ii  libxpm4                1:3.5.7-1         X11 pixmap library
ii  libxrandr2             2:1.3.0-2         X11 RandR extension library
ii  libxslt1.1             1.1.24-2          XSLT processing library - runtime 
ii  phonon                 4:4.3.1-1         metapackage for Phonon multimedia 
ii  zlib1g                 1:1.2.3.3.dfsg-13 compression library - runtime

Versions of packages kipi-plugins recommends:
ii  imagemagick                  7:6.5.1.0-1 image manipulation programs
ii  konqueror                    4:4.2.2-1   KDE 4's advanced file manager, web

Versions of packages kipi-plugins suggests:
pn  gallery                       <none>     (no description available)
ii  gimp                          2.6.6-1    The GNU Image Manipulation Program
ii  kmail                         4:4.2.2-1  KDE Email client
ii  vorbis-tools                  1.2.0-6    several Ogg Vorbis tools

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to