Package: partitionmanager
Version: 1.0.0~beta1a-1
Severity: grave
Justification: renders package unusable

Hello,

When I try to install partitionmanager I get the following error:

    % sudo aptitude install partitionmanager
    [...]
    The following packages have unmet dependencies:
      partitionmanager: Depends: libparted1.8-10 (>= 1.8.8.git.2008.03.24-9) 
which is a virtual package.
    The following actions will resolve these dependencies:

    Keep the following packages at their current version:
    partitionmanager [Not Installed]


Laurent.

-- System Information:
Debian Release: squeeze/sid
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'unstable')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.29-2-powerpc
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to