kdesvn-dbg_1.4.0-1_i386.deb
  to pool/main/k/kdesvn/kdesvn-dbg_1.4.0-1_i386.deb
kdesvn-kio-plugins_1.4.0-1_i386.deb
  to pool/main/k/kdesvn/kdesvn-kio-plugins_1.4.0-1_i386.deb
kdesvn_1.4.0-1.diff.gz
  to pool/main/k/kdesvn/kdesvn_1.4.0-1.diff.gz
kdesvn_1.4.0-1.dsc
  to pool/main/k/kdesvn/kdesvn_1.4.0-1.dsc
kdesvn_1.4.0-1_i386.deb
  to pool/main/k/kdesvn/kdesvn_1.4.0-1_i386.deb
kdesvn_1.4.0.orig.tar.gz
  to pool/main/k/kdesvn/kdesvn_1.4.0.orig.tar.gz
libsvnqt-dev_1.4.0-1_i386.deb
  to pool/main/k/kdesvn/libsvnqt-dev_1.4.0-1_i386.deb
(new) libsvnqt6_1.4.0-1_i386.deb optional libs
Qt wrapper library for Subversion
 This package provides svnqt, a Qt wrapper library around the
 Subversion library.
 .
 It is based on the RapidSvn SvnCpp library, a Subversion client API
 written in C++.
Changes: kdesvn (1.4.0-1) unstable; urgency=low
 .
  * New upstream release.
  * Soname bump of svnqt: libsvnqt5 → libsvnqt6.


Override entries for your package:
kdesvn-dbg_1.4.0-1_i386.deb - extra debug
kdesvn-kio-plugins_1.4.0-1_i386.deb - optional vcs
kdesvn_1.4.0-1.dsc - source vcs
kdesvn_1.4.0-1_i386.deb - optional vcs
libsvnqt-dev_1.4.0-1_i386.deb - optional libdevel

Announcing to debian-devel-chan...@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to