Your message dated Tue, 4 Aug 2009 15:34:47 +0200
with message-id <200908041535.00037.did...@raboud.com>
and subject line Unreproducible
has caused the Debian Bug report #464081,
regarding gtk-qt-engine: Audacious reports GTK theme engine warning on start
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
464081: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=464081
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gtk-qt-engine
Version: 1:0.8-1.1
Severity: normal


When starting Audacious and using the gtk-qt theme engine the following
text in an error box is displayed:

"Broken GTK engine in use

Audacious has detected that you are using a broken GTK engine.

The theme engine you are using, Qt is incompatible with some of the
features used by modern skins.  The incompatible features have been 
disabled for this session.

To use these features, please consider using a different GTK theme
engine."

Aside from this message I have not seen any problems with my favorite
skins, old WinAMP/XMMS skins.  However there may come a time when this
will become an issue.

- Nate >>

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages gtk-qt-engine depends on:
ii  kdelibs4c2a             4:3.5.8.dfsg.1-7 core libraries and binaries for al
ii  libc6                   2.7-6            GNU C Library: Shared libraries
ii  libglib2.0-0            2.14.5-2         The GLib library of C routines
ii  libgtk2.0-0 [gtk2.0-bin 2.12.7-1         The GTK+ graphical user interface 
ii  libpango1.0-0           1.18.4-1         Layout and rendering of internatio
ii  libqt3-mt               3:3.3.7-9        Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.3-20080202-1   The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library

gtk-qt-engine recommends no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 1:1.1+svn5-1

Hi Nate, 

today, with my up-to-date Sid, I installed audacious and launched it ($ 
audacious2 ) with my gtk-qt-engine activated as usual. It hasn't shown any 
problem. I am therefore closing this bug on 1:1.1+svn5-1.

It is perfectly possible that you might still experience the bug, in which case 
you should re-open this bug !

Best regards, 

OdyX
-- 
Didier Raboud, proud Debian user.
CH-1802 Corseaux
did...@raboud.com

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to