Package: ktorrent
Version: 3.2.2+dfsg.2-1
Severity: important

*** Please type your report below this line ***
When "reserve disk space before starting a torrent" is enabled when starting a 
torrent, if there is not enough space left after reserving the space for the 
files, ktorrent will think there is not enough space - even though the space 
was successfully reserved.

-- System Information:
Debian Release: squeeze/sid
  APT prefers experimental
  APT policy: (900, 'experimental'), (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/1 CPU core)
Locale: LANG=en_AU, LC_CTYPE=en_AU (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages ktorrent depends on:
ii  kdebase-runtime       4:4.2.96-1         runtime components from the offici
ii  kdelibs5              4:4.2.96-1         core libraries for all KDE 4 appli
ii  kdepimlibs5           4:4.2.96-1         core libraries for KDE PIM 4 appli
ii  ktorrent-data         3.2.2+dfsg.2-1     KTorrent data and other architectu
hi  libc6                 2.9-23+multiarch.1 GNU C Library: Shared libraries
ii  libgcc1               1:4.4.1-1          GCC support library
ii  libgeoip1             1.4.6.dfsg-6       A non-DNS IP-to-country resolver l
ii  libgmp3c2             2:4.2.4+dfsg-8.1   Multiprecision arithmetic library
ii  libphonon4            4:4.5.2-1          Qt 4 Phonon module
ii  libqca2               2.0.2-1            libraries for the Qt Cryptographic
ii  libqt4-dbus           4:4.5.2-1          Qt 4 D-Bus module
ii  libqt4-network        4:4.5.2-1          Qt 4 network module
ii  libqt4-qt3support     4:4.5.2-1          Qt 3 compatibility library for Qt
ii  libqt4-xml            4:4.5.2-1          Qt 4 XML module
ii  libqtcore4            4:4.5.2-1          Qt 4 core module
ii  libqtgui4             4:4.5.2-1          Qt 4 GUI module
ii  libstdc++6            4.4.1-1            The GNU Standard C++ Library v3
ii  libtag1c2a            1.5-6              TagLib Audio Meta-Data Library
ii  phonon                4:4.5.2-1          Qt 4 Phonon module metapackage

ktorrent recommends no packages.

Versions of packages ktorrent suggests:
pn  plasma-widget-ktorrent        <none>     (no description available)

-- no debconf information


      
__________________________________________________________________________________
Find local businesses and services in your area with Yahoo!7 Local.
Get started: http://local.yahoo.com.au



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to