Your message dated Thu, 13 Aug 2009 10:30:24 +0200
with message-id <6a2e33620908130130t38ffcbbcy874dfe0048f3d...@mail.gmail.com>
and subject line Digikam needs to be recompiled for KDE 4.3
has caused the Debian Bug report #538886,
regarding [digikam] doesn't show photos when running on 4.2.96-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
538886: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=538886
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Version: 2:0.10.0-2
Severity: normal

Recently I updated to kde 4.2.96-2.  Afterwards digikam wouldn't show any 
photos in the albums.  Downgrading to 4.2.4 allowed digikam to work again.

Thanks!
        C.


--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.30.1

Debian Release: squeeze/sid
  990 testing         security.debian.org 
  990 testing         ftp.egr.msu.edu 
  990 lenny           linux.dell.com 
  990 hardy           linux.dell.com 
  990 cross-distro    linux.dell.com 
  980 testing         mirror.csclub.uwaterloo.ca 
   50 unstable        http.us.debian.org 
   40 experimental    http.us.debian.org 
   25 unstable        mirror.csclub.uwaterloo.ca 

--- Package information. ---
Depends                   (Version) | Installed
===================================-+-==============
kdebase-runtime        (>= 4:4.2.2) | 4:4.2.4-2
kdelibs5               (>= 4:4.2.2) | 4:4.2.4-1
kdepimlibs5            (>= 4:4.2.2) | 4:4.2.4-1
libc6                 (>= 2.3.6-6~) | 2.9-12
libgcc1                (>= 1:4.1.1) | 1:4.4.0-5
libgphoto2-2             (>= 2.4.3) | 2.4.6-1
libgphoto2-port0         (>= 2.4.3) | 2.4.6-1
libjasper1             (>= 1.900.1) | 1.900.1-6
libjpeg62                           | 6b-14
libkdcraw7             (>= 4:4.2.2) | 4:4.2.4-1
libkexiv2-7            (>= 4:4.2.2) | 4:4.2.4-1
libkipi6               (>= 4:4.2.2) | 4:4.2.4-1
liblcms1                (>= 1.15-1) | 1.18.dfsg-1
liblensfun0              (>= 0.2.3) | 0.2.3-2
libmarble4             (>= 4:4.2.2) | 4:4.2.4-1
libphonon4             (>= 4:4.2.0) | 4:4.5.2-1
libpng12-0            (>= 1.2.13-4) | 1.2.37-1
libqt4-dbus              (>= 4.4.3) | 4:4.5.2-1
libqt4-network           (>= 4.4.3) | 4:4.5.2-1
libqt4-qt3support        (>= 4.4.3) | 4:4.5.2-1
libqt4-sql               (>= 4.4.3) | 4:4.5.2-1
libqt4-svg               (>= 4.4.3) | 4:4.5.2-1
libqt4-xml               (>= 4.4.3) | 4:4.5.2-1
libqtcore4               (>= 4.4.3) | 4:4.5.2-1
libqtgui4                (>= 4.4.3) | 4:4.5.2-1
libstdc++6               (>= 4.1.1) | 4.4.0-5
libtiff4                            | 3.8.2-13
phonon                 (>= 4:4.2.0) | 4:4.3.1-1
zlib1g                 (>= 1:1.1.4) | 1:1.2.3.3.dfsg-13
libqt4-sql-sqlite                   | 4:4.5.2-1


Recommends        (Version) | Installed
===========================-+-===========
dolphin                     | 4:4.2.4-1
www-browser                 | 
kipi-plugins                | 0.3.0-1


Suggests         (Version) | Installed
==========================-+-===========
digikam-doc                |



--- End Message ---
--- Begin Message ---
Version: 2:1.0.0~beta3-1+b1


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to