Your message dated Sun, 23 Aug 2009 13:02:10 +0000
with message-id <e1mfci2-0002qu...@ries.debian.org>
and subject line Bug#522354: fixed in kmymoney2 1.0.0-1
has caused the Debian Bug report #522354,
regarding kmymoney2: Crashes when opening a custom report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
522354: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=522354
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kmymoney2
Version: 0.9.3-1
Severity: serious

When I press right-click and press Open on a custom Income/Expense Report KMM 
crashes losing all changes

-- System Information:
Debian Release: 5.0
  APT prefers stable
  APT policy: (500, 'stable'), (1, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kmymoney2 depends on:
ii  kdelibs4c2a      4:3.5.10.dfsg.1-0lenny1 core libraries and binaries for al
ii  kmymoney2-common 0.9.3-1                 KMyMoney architecture independent 
ii  libacl1          2.2.47-2                Access control list shared library
ii  libart-2.0-2     2.3.20-2                Library of functions for 2D graphi
ii  libattr1         1:2.4.43-2              Extended attribute shared library
ii  libaudio2        1.9.1-5                 Network Audio System - shared libr
ii  libc6            2.7-18                  GNU C Library: Shared libraries
ii  libfam0          2.7.0-13.3              Client library to control the FAM 
ii  libfontconfig1   2.6.0-3                 generic font configuration library
ii  libfreetype6     2.3.7-2                 FreeType 2 font engine, shared lib
ii  libgcc1          1:4.3.2-1.1             GCC support library
ii  libice6          2:1.0.4-1               X11 Inter-Client Exchange library
ii  libidn11         1.8+20080606-1          GNU libidn library, implementation
ii  libjpeg62        6b-14                   The Independent JPEG Group's JPEG 
ii  libofx4          1:0.9.0-3               library to support Open Financial 
ii  libosp5          1.5.2-6                 Runtime library for OpenJade group
ii  libpcre3         7.8-2+b1                Perl 5 Compatible Regular Expressi
ii  libpng12-0       1.2.27-2+lenny2         PNG library - runtime
ii  libqt3-mt        3:3.3.8b-5+b1           Qt GUI Library (Threaded runtime v
ii  libsm6           2:1.0.3-2               X11 Session Management library
ii  libstdc++6       4.3.2-1.1               The GNU Standard C++ Library v3
ii  libx11-6         2:1.1.5-2               X11 client-side library
ii  libxcursor1      1:1.1.9-1               X cursor management library
ii  libxext6         2:1.0.4-1               X11 miscellaneous extension librar
ii  libxft2          2.1.12-3                FreeType-based font drawing librar
ii  libxi6           2:1.1.4-1               X11 Input extension library
ii  libxinerama1     2:1.0.3-2               X11 Xinerama extension library
ii  libxrandr2       2:1.2.3-1               X11 RandR extension library
ii  libxrender1      1:0.9.4-2               X Rendering Extension client libra
ii  libxt6           1:1.0.5-3               X11 toolkit intrinsics library
ii  zlib1g           1:1.2.3.3.dfsg-12       compression library - runtime

Versions of packages kmymoney2 recommends:
ii  kmymoney2-plugin-aqbanking    0.9.10-1   KMyMoney2 plugin for online bankin

kmymoney2 suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Source: kmymoney2
Source-Version: 1.0.0-1

We believe that the bug you reported is fixed in the latest version of
kmymoney2, which is due to be installed in the Debian FTP archive:

kmymoney2-common_1.0.0-1_all.deb
  to pool/main/k/kmymoney2/kmymoney2-common_1.0.0-1_all.deb
kmymoney2-dev_1.0.0-1_amd64.deb
  to pool/main/k/kmymoney2/kmymoney2-dev_1.0.0-1_amd64.deb
kmymoney2_1.0.0-1.diff.gz
  to pool/main/k/kmymoney2/kmymoney2_1.0.0-1.diff.gz
kmymoney2_1.0.0-1.dsc
  to pool/main/k/kmymoney2/kmymoney2_1.0.0-1.dsc
kmymoney2_1.0.0-1_amd64.deb
  to pool/main/k/kmymoney2/kmymoney2_1.0.0-1_amd64.deb
kmymoney2_1.0.0.orig.tar.gz
  to pool/main/k/kmymoney2/kmymoney2_1.0.0.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 522...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Fathi Boudra <f...@debian.org> (supplier of updated kmymoney2 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 22 Aug 2009 23:49:59 +0200
Source: kmymoney2
Binary: kmymoney2 kmymoney2-common kmymoney2-dev
Architecture: source amd64 all
Version: 1.0.0-1
Distribution: unstable
Urgency: low
Maintainer: Fathi Boudra <f...@debian.org>
Changed-By: Fathi Boudra <f...@debian.org>
Description: 
 kmymoney2  - personal finance manager for KDE
 kmymoney2-common - KMyMoney architecture independent files
 kmymoney2-dev - KMyMoney development files
Closes: 522354 542503
Changes: 
 kmymoney2 (1.0.0-1) unstable; urgency=low
 .
   * New upstream release. (Closes: #542503)
     - fix a crash when opening a custom report caused by an invalid chart type.
       (Closes: #522354)
   * Update debian/control:
     - Cleanup build dependency. Remove cdbs, gs-common, html2ps and
       libxml++2.6-dev.
     - Add libsqlite3-dev build dependency.
     - Bump Standards-Version from 3.8.0 to 3.8.3 (add debian/README.source).
   * Update debian/copyright:
     - Add Alvaro Soliverez.
     - Add Qt3 SQLite3 Library copyright.
   * Rename debian/docs to debian/kmymoney2.docs file.
   * Update debian/kmymoney2.install:
     - Add libsqlite3.so (Qt3 SQLite3 driver).
   * Remove files:
     - debian/kmymoney2.lintian-overrides
     - debian/kmymoney2.postinst
     - debian/kmymoney2.postrm
   * Update debian/rules:
     - Convert to dh usage.
     - Add a workaround for libsqlite3.so installation.
Checksums-Sha1: 
 852c3a779863a032a5dc1dfa841b755ebf3fb939 1478 kmymoney2_1.0.0-1.dsc
 290772aa43f6595673886e50e64ce597be620cf2 12927897 kmymoney2_1.0.0.orig.tar.gz
 27e031f86adb7080ed0a105050f3ebb8a1ace194 8106 kmymoney2_1.0.0-1.diff.gz
 5db67300f4c4c047ec13f2a54fa8cc1242e51d72 3480234 kmymoney2_1.0.0-1_amd64.deb
 a3fd8994febc37da396ffe8976308a94da367ca0 9450386 
kmymoney2-common_1.0.0-1_all.deb
 e14d5bf7797a499f13cce2f34cd10db32d791ead 244514 kmymoney2-dev_1.0.0-1_amd64.deb
Checksums-Sha256: 
 c81a5345ed7c547ab4385471408b78a426e22763ee800478f4ebea7e13d9713d 1478 
kmymoney2_1.0.0-1.dsc
 a5c2861fda7a4ed55b2e503236dde2e361aedb0413e1321b8adf99102bb0895f 12927897 
kmymoney2_1.0.0.orig.tar.gz
 20e9c42dd33e9a983d3aac20d1463f30e314b768fec5406e334f204fbdaffcaf 8106 
kmymoney2_1.0.0-1.diff.gz
 a4624d02573f0a83724820b73cf0f7c9c7076c5aa37453933269c96539731445 3480234 
kmymoney2_1.0.0-1_amd64.deb
 fe222734bb20e71989c85dad0133bf2410cb5340355377340b0bb2956da493bc 9450386 
kmymoney2-common_1.0.0-1_all.deb
 4804652ba7374232c53b4d5721f41f66ec1bfc7662c6fe4cf06ee590ffbe7591 244514 
kmymoney2-dev_1.0.0-1_amd64.deb
Files: 
 88420aa79f9f8d8df52d81f0c1a4a216 1478 kde optional kmymoney2_1.0.0-1.dsc
 3870592b0dcc6d97fde7098bf5968e8f 12927897 kde optional 
kmymoney2_1.0.0.orig.tar.gz
 f80fa4a99a5cd746799c606373437904 8106 kde optional kmymoney2_1.0.0-1.diff.gz
 7ac5218ff4da7a651d6262a14aba7382 3480234 kde optional 
kmymoney2_1.0.0-1_amd64.deb
 088f310a47e5ae05614f6234330fcd4c 9450386 kde optional 
kmymoney2-common_1.0.0-1_all.deb
 a2022979f35876038442884bdbee865a 244514 libdevel optional 
kmymoney2-dev_1.0.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iJwEAQECAAYFAkqROjIACgkQjPU19mqlcvfiuAP/dfUwkdYu3q2Es3Z79TuY4rJZ
7e3JVJpq65WTlK52QJATxFgoV8k1SbntVqrp0uWmyJZKL0k1hRJII/SSQuWSQudm
3y9ip8orMdQmELHIfBU8HX7vb+XfmwA6lKn35etPV0l1y5Gi1yuK+qfwLW01XZHO
2+9FseuAek9yQPg3z2s=
=QPGt
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to