On Mon, 24 Aug 2009 10:04:28 +0200, Fathi Boudra <f...@debian.org> wrote:

Hi Fathi,

> I tend to disagree on this one:
>> You should install kpdf, kghostview and kdvi then all standard view
tools
>> should work.
> 
> these applications are KDE3 pdf viewer.
> Current Kile package recommends okular, which is the KDE 4 pdf viewer.
> The user has okular installed. It should be able to view his pdf.

sorry my mistake. I read the report too sloppy. Prior to kile 2.1 beta2 the
tools were not upgraded automatically
Starting with 2.1beta2 the user will be asked once if he wants to upgrade
the tools, and these tools now will have all the proper KDE4 apps.
This tool upgrading can be also done by hand in the configure
kile->tools->Reload default tools.


bye,
thomas



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to