Package: digikam
Version: 2:1.0.0~beta4-1

--- Please enter the report below this line. ---
Thanks, Tom

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.30-5.slh.1-sidux-686

Debian Release: squeeze/sid
  500 unstable        sidux.com
  500 unstable        ftp.de.debian.org
  500 testing         ftp.de.debian.org
    1 experimental    ftp.de.debian.org

--- Package information. ---
Depends                   (Version) | Installed
===================================-+-==============
kdebase-runtime        (>= 4:4.3.0) | 4:4.3.0-2+b3
kdelibs5               (>= 4:4.3.0) | 4:4.3.0-2
kdepimlibs5            (>= 4:4.3.0) | 4:4.3.0-1
libc6                 (>= 2.3.6-6~) | 2.9-26
libgcc1                (>= 1:4.1.1) | 1:4.4.1-3
libglib2.0-0            (>= 2.12.0) | 2.20.5-1
libgphoto2-2             (>= 2.4.3) | 2.4.6-1
libgphoto2-port0         (>= 2.4.3) | 2.4.6-1
libjasper1             (>= 1.900.1) | 1.900.1-6
libjpeg62                           | 6b-15
libkdcraw7             (>= 4:4.3.0) | 4:4.3.0-1
libkexiv2-7            (>= 4:4.3.0) | 4:4.3.0-1
libkipi6               (>= 4:4.3.0) | 4:4.3.0-1
liblcms1                (>= 1.15-1) | 1.18.dfsg-1
liblensfun0              (>= 0.2.3) | 0.2.3-2
liblqr-1-0               (>= 0.4.0) | 0.4.1-1
libmarble4             (>= 4:4.3.0) | 4:4.3.0-2
libphonon4             (>= 4:4.2.0) | 4:4.5.2-2
libpng12-0            (>= 1.2.13-4) | 1.2.39-1
libqt4-dbus            (>= 4:4.5.2) | 4:4.5.2-2
libqt4-network         (>= 4:4.5.2) | 4:4.5.2-2
libqt4-qt3support      (>= 4:4.5.2) | 4:4.5.2-2
libqt4-sql             (>= 4:4.5.2) | 4:4.5.2-2
libqt4-svg             (>= 4:4.5.2) | 4:4.5.2-2
libqt4-xml             (>= 4:4.5.2) | 4:4.5.2-2
libqtcore4             (>= 4:4.5.2) | 4:4.5.2-2
libqtgui4              (>= 4:4.5.2) | 4:4.5.2-2
libsoprano4             (>= 2.1.67) | 2.3.0+dfsg.1-2+b3
libstdc++6               (>= 4.1.1) | 4.4.1-3
libtiff4                            | 3.9.1-1
phonon                 (>= 4:4.5.2) | 4:4.5.2-2
zlib1g                 (>= 1:1.1.4) | 1:1.2.3.3.dfsg-15
libqt4-sql-sqlite                   | 4:4.5.2-2


Recommends        (Version) | Installed
===========================-+-===========
dolphin                     | 4:4.3.0-2
www-browser                 |
kipi-plugins                | 0.6.0-1


Suggests         (Version) | Installed
==========================-+-===========
digikam-doc                |







_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to