Package: libk3b6
Version: 1.66.0~alpha2-1
Severity: normal
User: pkg-utopia-maintain...@lists.alioth.debian.org
Usertags: policykit-1

Hi,

your package uses policykit (via libpolkit-qt0) which is going away and
replaced by policykit-1.
We don't want to ship two policykit stacks in squeeze, so please port
your application to this new API or disable policykit support.

The new policykit-1 packages can safely be co-installed to the existing
policykit package for easier porting and testing.

NOTE: See also Dario's comments at
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=549507#10

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (300, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.31.1
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libk3b6 depends on:
ii  kdebase-runtime             4:4.3.1-1    runtime components from the offici
ii  kdelibs5                    4:4.3.1-1    core libraries for all KDE 4 appli
ii  libc6                       2.9-27       GNU C Library: Shared libraries
ii  libdvdread4                 4.1.3-6      library for reading DVDs
ii  libflac++6                  1.2.1-2+b1   Free Lossless Audio Codec - C++ ru
ii  libflac8                    1.2.1-2+b1   Free Lossless Audio Codec - runtim
ii  libgcc1                     1:4.4.1-4    GCC support library
ii  libkcddb4                   4:4.3.1-1    CDDB library for KDE 4 (runtime)
ii  libmpcdec3                  1:1.2.2-2.1  Musepack (MPC) format library
ii  libogg0                     1.1.4~dfsg-1 Ogg bitstream library
ii  libpolkit-qt0               0.9.2-2      PolicyKit-qt library
ii  libqt4-dbus                 4:4.5.2-2    Qt 4 D-Bus module
ii  libqt4-network              4:4.5.2-2    Qt 4 network module
ii  libqt4-qt3support           4:4.5.2-2    Qt 3 compatibility library for Qt 
ii  libqt4-svg                  4:4.5.2-2    Qt 4 SVG module
ii  libqt4-xml                  4:4.5.2-2    Qt 4 XML module
ii  libqtcore4                  4:4.5.2-2    Qt 4 core module
ii  libqtgui4                   4:4.5.2-2    Qt 4 GUI module
ii  libsamplerate0              0.1.7-2      audio rate conversion library
ii  libsndfile1                 1.0.20-1+b1  Library for reading/writing audio 
ii  libstdc++6                  4.4.1-4      The GNU Standard C++ Library v3
ii  libtag1c2a                  1.6-3        TagLib Audio Meta-Data Library
ii  libvorbis0a                 1.2.3-1      The Vorbis General Audio Compressi
ii  libvorbisenc2               1.2.3-1      The Vorbis General Audio Compressi
ii  libvorbisfile3              1.2.3-1      The Vorbis General Audio Compressi

libk3b6 recommends no packages.

libk3b6 suggests no packages.



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to