Hello,

Have you tried various combinations of running gpg on both machines? For example, encrypt the same file on both machines and see if the resulting file is the same. If it is not the same, then that would be a gpg problem. If the results are identical, then decrypt that file on both machines. If there is a strange gpg problem, that might help find it wihtout involving KMM.

Jack

On 2009.11.30 19:31, Emanoil Kotsev wrote:

На Monday 30 November 2009 22:49:15 Salatiel Filho написа:
> is there the same .gnupg folder in your home dir ?
>
Hello,

Thank you very much for your response.

Yes, this is the strange thing in the story.
I'm mounting the same home dir from the same 32bit server running same lenny
distro with 32bit debian there is no issue.

The file I have created in 2006 is encrypted with a key that is valid and signed. IT is however not default, but both kmymoney32/64 read the same
config file in my home dir ... I don't have any idea.

The really strange thing is that it is not asking for gpg password, so it might be some link to gpg is missing somewhere, as I've installed the hole system from scratch, but this is definitely not a user (home-dir) issue. I still did not have time to check which packages I want to migrate from my 32bit installation, so I don't know if I'm not missing some library, but all
dependencies are solved, so I guess not.

I could compare the system files on both 32 (I've been using before) and 64bit
(I'm using now).

I've just compiled kmymoney2-1.0.2 but it's trying to install a sqlite plugin in qt in /usr where I don't want to have it, so may be I'll try tomorrow
installing into a test env, because it got alaready too late.

How can I help you debugging this, or where should I look at?

regards

E.




------------------------------------------------------------------------------
Join us December 9, 2009 for the Red Hat Virtual Experience,
a free event focused on virtualization and cloud computing.
Attend in-depth sessions from your desk. Your couch. Anywhere.
http://p.sf.net/sfu/redhat-sfdev2dev
_______________________________________________
KMyMoney2-developer mailing list
kmymoney2-develo...@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/kmymoney2-developer






_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to