Hello,

I noticed that kipi-plugins version in testing is 0.7 (with a crasher
bug in geolocation), so I noticed that the new version is not entering
in testing because it depends on kdelibs >= 4.3.4, witch is the
version in testing. But the kipi-plugins readme, in the source, says
it depends on kdelibs > 4.0.x, and anyways 4.3.4 is just a bugfix
release of 4.3 and it is binary compatible (and should be also against
4.0).
I'd like to know if there is a reason for not using last binary
compatible version that fulfills requirements. It is not a real
problem waiting for KDE SC 4.3.4 to enter testing, it is just
curiosity.

Thank you for you work.

Federico

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to