I noticed that kipi-plugins version in testing is 0.7 (with a crasher
bug in geolocation), so I noticed that the new version is not entering
in testing because it depends on kdelibs >= 4.3.4, witch is the
version in testing. But the kipi-plugins readme, in the source, says
it depends on kdelibs > 4.0.x, and anyways 4.3.4 is just a bugfix
release of 4.3 and it is binary compatible (and should be also against
I'd like to know if there is a reason for not using last binary
compatible version that fulfills requirements. It is not a real
problem waiting for KDE SC 4.3.4 to enter testing, it is just

Thank you for you work.


pkg-kde-extras mailing list

Reply via email to