Your message dated Sun, 27 Dec 2009 09:36:15 +0000
with message-id <1261906575.458019.3177.nullmai...@kmos.homeip.net>
and subject line Package kpowersave has been removed from Debian
has caused the Debian Bug report #516651,
regarding kpowersave doesn't support pommed (apple)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
516651: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=516651
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kpowersave
Version: 0.7.3-3
Severity: normal


On my macbook I use pommed to set the brightness of the screen, but kpowersave 
doesn't 
support it.
Can you include this feature?
Thanks

psycheye

-- System Information:
Debian Release: 5.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.27.9-pollon (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kpowersave depends on:
ii  hal                 0.5.11-8             Hardware Abstraction Layer
ii  kdelibs4c2a         4:3.5.10.dfsg.1-1+b1 core libraries and binaries for al
ii  libc6               2.7-18               GNU C Library: Shared libraries
ii  libdbus-1-3         1.2.1-5              simple interprocess messaging syst
ii  libdbus-qt-1-1c2    0.62.git.20060814-2  simple interprocess messaging syst
ii  libgcc1             1:4.3.3-3            GCC support library
ii  libhal1             0.5.11-8             Hardware Abstraction Layer - share
ii  libstdc++6          4.3.3-3              The GNU Standard C++ Library v3
ii  libxext6            2:1.0.4-1            X11 miscellaneous extension librar
ii  libxss1             1:1.1.3-1            X11 Screen Saver extension library
ii  libxtst6            2:1.0.3-1            X11 Testing -- Resource extension 

kpowersave recommends no packages.

kpowersave suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 0.7.3-5+rm

You filled the bug http://bugs.debian.org/516651 in Debian BTS
against the package kpowersave. I'm closing it at *unstable*, but it will
remain open for older distributions.

For more information about this package's removal, read
http://bugs.debian.org/539999. That bug might give the reasons why
this package was removed and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

--
Marco Rodrigues


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to