Package: python-pyexiv2
Version: 0.1.3-5
Severity: important
File: pyexiv2
Tags: patch

Michal,

WIth the exiv2/0.19 tranistion, pyexiv2 requires a patch to build correctly:

I have received the following from Luka Renko IIRC.

[07:07] <Lure> pos: I am doing exiv2 0.19 transition in ubuntu - pyexiv2 needs 
source code patch to work with exiv2
[07:09] <Lure> pos: 
http://bazaar.launchpad.net/~osomon/pyexiv2/0.1.x/revision/101
[07:09] <pos> Lure: thks
[07:10] <Lure> pos: https://launchpad.net/bugs/502565 and my test build ppa 
might be useful as reference

However I have notcied that your last upload has been built correctly with 
exiv2/0.19:
https://buildd.debian.org/fetch.cgi?pkg=pyexiv2&arch=armel&ver=0.1.3-6&stamp=1262777712&file=log&as=raw


Mark

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-trunk-686 (SMP w/2 CPU cores)
Locale: LANG=en_AU, LC_CTYPE=en_AU (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages python-pyexiv2 depends on:
ii  libboost-python1.40.0         1.40.0-5   Boost.Python Library
ii  libc6                         2.10.2-3   Embedded GNU C Library: Shared lib
ii  libexiv2-6                    0.19-1     EXIF/IPTC metadata manipulation li
ii  libgcc1                       1:4.4.2-8  GCC support library
ii  libstdc++6                    4.4.2-8    The GNU Standard C++ Library v3
ii  python                        2.5.4-5    An interactive high-level object-o
ii  python-support                1.0.6      automated rebuilding support for P

python-pyexiv2 recommends no packages.

python-pyexiv2 suggests no packages.

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to