On Sun, Jan 10, 2010 at 7:10 PM, Luis Felipe Tabera <lftab...@yahoo.es> wrote:
> No, kmymoney 1.0.2 does not use gpgme, but the version against the bug
> (3.95.0+svn1069391-2) does.
>
> Moreover, in the backtrace appears
> Thread 1 (Thread 0x7ffa790ad750 (LWP 23854)):
> [KCrash Handler]
> #5  0x0000003292c17d29 in GpgME::Context::decrypt(GpgME::Data const&,
> GpgME::Data&) () from /usr/lib/libgpgme++-pthread.so.2
>
> It is known that there where problems with the criptographic api in kmymoney2,
> but i dont know what the solution was.
>

There is a problem in version 3.95 if you are using KDE 4.4. If so,
you should run the latest SVN, where this was reportedly fixed.



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to