On Wednesday 13 January 2010 23:05:23 Micha Lenk wrote:
> Just for the records: I've deliberately choosen severity serious in
> order to prevent the accidental testing-migration of package kmymoney2
> without the requested "Breaks:" dependency. In case you do not agree
> with this rationale, please simply adapt the severity and be done with it.

Micha,

I am happy with that.

I have also filed a serious bug against kmymoney for KDE4 to keep it in 
unstable for a little while yet.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=565138 

Migration should only be allowed once these issues are resolved..

Mark

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to