On Wednesday 13 January 2010 22:57:28 Micha Lenk wrote:
> In fact I'm thinking about the removal of package
> kmymoney2-plugin-aqbanking.

This maybe a good course of action.

> In case the package kmymoney2-plugin-aqbanking really gets removed from
> the archive and Debian Squeeze gets released without it, an upgrade to
> kmymoney2 3.95.0+svn1069391-1 or later would leave the package
> kmymoney2-plugin-aqbanking in a unusable state. I suggest that the
> package kmymoney2 should indicate this by an added dependency field in
> the control file:
> 
> Breaks: kmymoney2-plugin-aqbanking (<= 1.0-1)

I'm happy to include in the next upload of kmymoney..

> However, in the long run I plan to upload a fixed version of
> kmymoney2-plugin-aqbanking as soon as the mentioned problems have been
> sorted out upstream.

Great.

Thanks..

Mark

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to