Package: digikam
Version: 2:1.0.0-1
Severity: normal

No way to send picture using digikam default mailer "Icedove" the mail is send, 
but the pictures ares not attached.


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-iee1394 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages digikam depends on:
ii  kdebase-runtime         4:4.3.4-2        runtime components from the offici
ii  kdelibs5                4:4.3.4-1        core libraries for all KDE 4 appli
ii  kdepimlibs5             4:4.3.4-1        core libraries for KDE PIM 4 appli
ii  libc6                   2.10.2-2         GNU C Library: Shared libraries
ii  libgcc1                 1:4.4.2-8        GCC support library
ii  libglib2.0-0            2.22.3-1         The GLib library of C routines
ii  libgphoto2-2            2.4.6-1          gphoto2 digital camera library
ii  libgphoto2-port0        2.4.6-1          gphoto2 digital camera port librar
ii  libjasper1              1.900.1-6.1      The JasPer JPEG-2000 runtime libra
ii  libjpeg62               6b-15            The Independent JPEG Group's JPEG 
ii  libkdcraw7              4:4.3.4-1+b1     RAW picture decoding C++ library (
ii  libkexiv2-7             4:4.3.4-1+b1     Qt like interface for the libexiv2
ii  libkipi6                4:4.3.4-1+b1     library for apps that want to use 
ii  liblcms1                1.18.dfsg-1.1    Color management library
ii  liblensfun0             0.2.4-1          Lens Correction library - Runtime 
ii  liblqr-1-0              0.4.1-1          converts plain array images into m
ii  libmarble4              4:4.3.4-1        Marble globe widget library
ii  libphonon4              4:4.5.3-4        Qt 4 Phonon module
ii  libpng12-0              1.2.41-1         PNG library - runtime
ii  libqt4-dbus             4:4.5.3-4        Qt 4 D-Bus module
ii  libqt4-network          4:4.5.3-4        Qt 4 network module
ii  libqt4-qt3support       4:4.5.3-4        Qt 3 compatibility library for Qt 
ii  libqt4-sql              4:4.5.3-4        Qt 4 SQL module
ii  libqt4-sql-sqlite       4:4.5.3-4        Qt 4 SQLite 3 database driver
ii  libqt4-svg              4:4.5.3-4        Qt 4 SVG module
ii  libqt4-xml              4:4.5.3-4        Qt 4 XML module
ii  libqtcore4              4:4.5.3-4        Qt 4 core module
ii  libqtgui4               4:4.5.3-4        Qt 4 GUI module
ii  libsoprano4             2.3.1+dfsg.1-1   libraries for the Soprano RDF fram
ii  libstdc++6              4.4.2-8          The GNU Standard C++ Library v3
ii  libtiff4                3.9.2-1          Tag Image File Format (TIFF) libra
ii  libx11-6                2:1.3.2-1        X11 client-side library
ii  libxau6                 1:1.0.5-1        X11 authorisation library
ii  libxdmcp6               1:1.0.3-1        X11 Display Manager Control Protoc
ii  phonon                  4:4.5.3-4        Qt 4 Phonon module metapackage
ii  zlib1g                  1:1.2.3.4.dfsg-3 compression library - runtime

Versions of packages digikam recommends:
ii  epiphany-browser [www-browser 2.29.3-1   Intuitive GNOME web browser
ii  iceweasel [www-browser]       3.5.6-1    lightweight web browser based on M
ii  kipi-plugins                  1.0.0-1    image manipulation/handling plugin
ii  konqueror [www-browser]       4:4.3.2-1  KDE 4's advanced file manager, web
ii  links [www-browser]           2.2-1+b1   Web browser running in text mode
ii  w3m [www-browser]             0.5.2-2.1  WWW browsable pager with excellent

Versions of packages digikam suggests:
pn  digikam-doc                   <none>     (no description available)

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to