Your message dated Fri, 12 Feb 2010 09:51:05 +0100
with message-id <20100212085105.ga12...@feivel.credativ.lan>
and subject line Closing
has caused the Debian Bug report #498263,
regarding kaffeine: please provide debian/README.source
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
498263: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=498263
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kaffeine
Version: 0.8.7-1
Severity: normal

Hi,

policy version 3.8.0 recommends that packages using a patch system
should ship a debian/README.source file, see section 4.14.  Your package
does not include such a file, although it claims to comply to
Standards-Version 3.8.0.

It seems that anyone who wants to hack around kaffeine has to learn cdbs
and quilt first, this is IMHO not so nice.


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26.3-libata
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kaffeine depends on:
ii  hdparm                  8.9-2            tune hard disk parameters for high
ii  kdelibs4c2a             4:3.5.9.dfsg.1-6 core libraries and binaries for al
ii  libc6                   2.7-13           GNU C Library: Shared libraries
ii  libcdparanoia0          3.10.0+debian-1  audio extraction tool for sampling
ii  libgcc1                 1:4.3.2-1        GCC support library
ii  libogg0                 1.1.3-4          Ogg Bitstream Library
ii  libqt3-mt               3:3.3.8b-5       Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.3.2-1          The GNU Standard C++ Library v3
ii  libvorbis0a             1.2.0.dfsg-3.1   The Vorbis General Audio Compressi
ii  libvorbisenc2           1.2.0.dfsg-3.1   The Vorbis General Audio Compressi
ii  libx11-6                2:1.1.4-2        X11 client-side library
ii  libxcb1                 1.1-1.1          X C Binding
ii  libxext6                2:1.0.4-1        X11 miscellaneous extension librar
ii  libxine1                1.1.14-3         the xine video/media player librar
ii  libxine1-ffmpeg         1.1.14-3         MPEG-related plugins for libxine1
ii  libxine1-x              1.1.14-3         X desktop video output plugins for
ii  libxinerama1            2:1.0.3-2        X11 Xinerama extension library
ii  libxtst6                2:1.0.3-1        X11 Testing -- Resource extension 

kaffeine recommends no packages.

kaffeine suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
These bugs do not seem to hold for the new version which is still in
experimental, but will hopefully make it into unstable soon. In an effort to
clean up things I just close these reports.

Michael
-- 
Michael Meskes
Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
Michael at BorussiaFan dot De, Meskes at (Debian|Postgresql) dot Org
ICQ 179140304, AIM/Yahoo/Skype michaelmeskes, Jabber mes...@jabber.org
VfL Borussia! Força Barça! Go SF 49ers! Use Debian GNU/Linux, PostgreSQL


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to