Package: konq-plugins
Version: 4:4.3.0-1
Severity: important

I perform the command $ fsview The program it opens and it visualizes me / proc 
with a dimension of 131'072.00 GB+s.
Then the whole rest is not seen because of meaningless greatness.

see closed bug:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504658

Best regards
Lorenzo Vanoni


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages konq-plugins depends on:
ii  kdebase-runtime            4:4.3.4-2     runtime components from the offici
ii  kdelibs5                   4:4.3.4-3     core libraries for all KDE 4 appli
ii  konqueror                  4:4.3.4-1     KDE 4's advanced file manager, web
ii  libc6                      2.10.2-6      Embedded GNU C Library: Shared lib
ii  libgcc1                    1:4.4.2-9     GCC support library
ii  libjpeg-progs              8-2.1         Programs for manipulating JPEG fil
ii  libkonq5                   4:4.3.4-1     core libraries for Konqueror
ii  libqt4-dbus                4:4.5.3-4     Qt 4 D-Bus module
ii  libqt4-network             4:4.5.3-4     Qt 4 network module
ii  libqt4-qt3support          4:4.5.3-4     Qt 3 compatibility library for Qt 
ii  libqt4-svg                 4:4.5.3-4     Qt 4 SVG module
ii  libqt4-xml                 4:4.5.3-4     Qt 4 XML module
ii  libqtcore4                 4:4.5.3-4     Qt 4 core module
ii  libqtgui4                  4:4.5.3-4     Qt 4 GUI module
ii  libstdc++6                 4.4.2-9       The GNU Standard C++ Library v3
ii  libtidy-0.99-0             20091223cvs-1 HTML syntax checker and reformatte
ii  python                     2.5.4-9       An interactive high-level object-o

Versions of packages konq-plugins recommends:
ii  imagemagick               7:6.5.8.3-1+b1 image manipulation programs
ii  konq-plugins-l10n         4:4.3.0-1      plugins for Konqueror, the KDE fil

konq-plugins suggests no packages.

-- no debconf information

<<attachment: fsview_bug.png>>

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to