(new) kipi-plugins-common_1.2.0-1_all.deb optional graphics
kipi-plugins architecture-independent data
 The architecture independent data needed for the kipi-plugins package.
kipi-plugins_1.2.0-1.diff.gz
  to main/k/kipi-plugins/kipi-plugins_1.2.0-1.diff.gz
kipi-plugins_1.2.0-1.dsc
  to main/k/kipi-plugins/kipi-plugins_1.2.0-1.dsc
kipi-plugins_1.2.0-1_i386.deb
  to main/k/kipi-plugins/kipi-plugins_1.2.0-1_i386.deb
kipi-plugins_1.2.0.orig.tar.gz
  to main/k/kipi-plugins/kipi-plugins_1.2.0.orig.tar.gz
Changes: kipi-plugins (1.2.0-1) experimental; urgency=low
 .
  * New upstream release
    - Fixed Upstream "[digikam] Cannot export to Flash" (Closes: #566848)
    - Fixed Upstream ""Mozilla" MUA option is broken" (Closes: #561845)
  * NEW kipi-plugins-common: fixes arch-dep-package-has-big-usr-share
  * Removed fix_endian_detection.diff - included upstream
  * Marcus Better patch for Debian Icedove MUA support (Closes: #561844)
  * Add Build-Depends: libcv-dev, libhighgui-dev - RemoveRedEyes
  * Realign Build-Depends: to match upstream README (Closes: #568789)
  * Add Recommends: hugin, enblend, enfuse - used (runtime) ExpoBlending
  * Minor lintian cleanups
  * Drop empty-binary-package kipi-plugins-doc


Override entries for your package:
kipi-plugins_1.2.0-1.dsc - source kde
kipi-plugins_1.2.0-1_i386.deb - optional kde

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 561844 561845 566848 568789 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to