Your message dated Mon, 3 May 2010 16:52:21 +0200
with message-id <>
and subject line Fixed
has caused the Debian Bug report #473182,
regarding kdebase: KDE applications waste minutes in launching
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: kdebase
Version: 4:3.5.8.dfsg.1-7
Severity: important

Sometimes KDE turns into a state in which some KDE applications as like as 
D3lphin, Kate, kaffeine, amarok, k3b... take over minutes to load.
Sorry but i don't completly know what causes this, it some times happens when I 
have been playing multiple small videos with Kaffeine.
I am experimenting the problem right now, today I have had KDE all day working 
since 8:00 am, to 1:20 am (many hours), just using boinc-client, kget, amule, 
Ares emulated with wine. All applications are pasive, processing and 
downloading. When i have came from work, i have tested a downloaded video, and 
following I 
have found that multiple KDE applications take minutes 
for launch, some of them may be never start (kaffeine for example).
I have seen this problem more times before, in other installations of Debian 
lenny + KDE, but in this same computer.
I have passed a memtest86+ without finding error in RAM.
It is possible this bug to have relationship with #461636 and #405965 bugs.
If i run 'ps aux | grep "appname"' i can see the program in execution:

raf...@rafadeb:~$ ps aux | grep amarok
rafael    4937  0.0  0.9  23012  9996 ?        S    01:56   0:00 amarok
rafael    4939  1.0  2.6  71564 27184 ?        Sl   01:56   0:01 amarokapp
raf...@rafadeb:~$ ps aux | grep kaffeine
rafael    2779  0.0  1.0  30252 10748 ?        S    01:45   0:00 kaffeine
rafael    2780  0.0  0.0      0     0 ?        Z    01:45   0:00 [kaffeine] 
rafael    5366  0.0  0.0   3888   748 pts/2    R+   01:58   0:00 grep kaffeine
rafael   28346  0.1  3.1  97052 32488 ?        S    Mar28   0:37 kaffeine 
/home/rafael/Recibidos/Ares/peliculas los 300 (2007).avi
rafael   31796  0.0  1.0  30248 10744 ?        S    01:27   0:00 kaffeine
rafael   31797  0.0  0.0      0     0 ?        Z    01:27   0:00 [kaffeine] 

You can see kaffeine, but i closed it before. Interesting..

I try to kill kaffeine (main possible cause):

raf...@rafadeb:~$ kill 28346
raf...@rafadeb:~$ ps aux | grep kaffeine
rafael    5922  0.0  0.0   3888   748 pts/2    R+   02:01   0:00 grep kaffeine

Now it is killed.

But problem persists:
I run again kaffeine and d3lphin, but after one minute they are not launched.
I see 'ps aux' again:

raf...@rafadeb:~$ ps aux | grep kaffeine
rafael    6311  0.4  1.0  30248 10740 pts/2    S+   02:03   0:00 kaffeine
rafael    6312  1.8  1.4  36976 14732 pts/2    S+   02:03   0:00 kaffeine
rafael    6379  0.0  0.0   3888   748 pts/3    R+   02:03   0:00 grep kaffeine
raf...@rafadeb:~$ ps aux | grep d3lphin
rafael    6154  0.3  1.4  30528 14984 ?        S    02:02   0:00 d3lphin
rafael    6285  0.7  1.4  30528 14980 ?        S    02:03   0:00 d3lphin
rafael    6405  0.0  0.0   3884   748 pts/3    R+   02:03   0:00 grep d3lphin
rafael   28260  0.0  1.9  32088 19748 ?        S    Mar28   0:01 d3lphin

They continue without launch after two munites.
A few seconds later d3lphin appears, it has been launched.
Around 15 seconds later other d3lphin appears (may be I started two d3lphins?).
Around 10-15 seconds later, kaffeine also appears.
They have taked around two minutes for launch.
Lets see now ps aux output:

raf...@rafadeb:~$ ps aux | grep d3lphin
rafael    6154  0.1  1.7  31436 18500 ?        S    02:02   0:00 d3lphin
rafael    6285  0.1  1.7  31480 18488 ?        S    02:03   0:00 d3lphin
rafael    7375  0.0  0.0   3884   748 pts/3    R+   02:09   0:00 grep d3lphin
rafael   28260  0.0  1.9  32088 19748 ?        S    Mar28   0:01 d3lphin
raf...@rafadeb:~$ ps aux | grep kaffeine
rafael    6312  0.1  1.8  39960 19220 pts/2    S    02:03   0:00 kaffeine
rafael    7383  0.0  0.0   3884   748 pts/3    R+   02:09   0:00 grep kaffeine

If you need more information, tell me.
Do you think that kaffeine could be the cause of all this?
See that in the first 'ps aux | grep kaffeine' execution, it seems to be locked 
or frozen, because i previously closed it, but it still appears in ps aux.
In addiction i have said that other times this started playing small videos 
with kaffeine. Interesting..

Sorry for this BIG report, you must be tired for reading, i hope for it to be 

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/1 CPU core)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kdebase depends on:
ii  hal        0.5.10+git20080301-1          Hardware Abstraction Layer
ii  kappfinder 4:3.5.8.dfsg.1-7              non-KDE application finder for KDE
ii  kate       4:3.5.8.dfsg.1-7              advanced text editor for KDE
ii  kcontrol   4:3.5.8.dfsg.1-7              control center for KDE
ii  kdebase-bi 4:3.5.8.dfsg.1-7              core binaries for the KDE base mod
ii  kdebase-da 4:3.5.8.dfsg.1-7              shared data files for the KDE base
ii  kdebase-ki 4:3.5.8.dfsg.1-7              core I/O slaves for KDE
ii  kdepasswd  4:3.5.8.dfsg.1-7              password changer for KDE
ii  kdeprint   4:3.5.8.dfsg.1-7              print system for KDE
ii  kdesktop   4:3.5.8.dfsg.1-7              miscellaneous binaries and files f
ii  kfind      4:3.5.8.dfsg.1-7              file-find utility for KDE
ii  khelpcente 4:4.0.0.really.3.5.8.dfsg.1-7 help center for KDE
ii  kicker     4:3.5.8.dfsg.1-7              desktop panel for KDE
ii  klipper    4:3.5.8.dfsg.1-7              clipboard utility for KDE
ii  kmenuedit  4:3.5.8.dfsg.1-7              menu editor for KDE
ii  konqueror  4:3.5.8.dfsg.1-7              KDE's advanced file manager, web b
ii  konqueror- 4:3.5.8.dfsg.1-7              Netscape plugin support for Konque
ii  konsole    4:3.5.8.dfsg.1-7              X terminal emulator for KDE
ii  kpager     4:3.5.8.dfsg.1-7              desktop pager for KDE
ii  kpersonali 4:3.5.8.dfsg.1-7              installation personalizer for KDE
ii  ksmserver  4:3.5.8.dfsg.1-7              session manager for KDE
ii  ksplash    4:3.5.8.dfsg.1-7              the KDE splash screen
ii  ksysguard  4:3.5.8.dfsg.1-7              system guard for KDE
ii  ktip       4:3.5.8.dfsg.1-7              useful tips for KDE
ii  kwin       4:3.5.8.dfsg.1-7              the KDE window manager
ii  libkonq4   4:3.5.8.dfsg.1-7              core libraries for Konqueror
ii  pmount     0.9.17-2                      mount removable devices as normal 

Versions of packages kdebase recommends:
ii  kdm                     4:3.5.8.dfsg.1-7 X display manager for KDE

-- no debconf information

--- End Message ---
--- Begin Message ---
I can't reproduce this bug since KDE 4.2.
Lets consider it fixed in KDE 4.

--- End Message ---
pkg-kde-extras mailing list

Reply via email to