Package: ktorrent
Version: 4.0.0-1
Severity: normal

*** Please type your report below this line ***
KTorrent does not move files of completed downloads from the "Default
save location" to the "Move completed downloads to:" directory, defined
(and enabled) in the "Application" tab of the "Configure" window.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages ktorrent depends on:
ii  kdebase-runtime     4:4.4.3-1            runtime components from the
offici
ii  ktorrent-data       4.0.0-1              KTorrent data and other
architectu
ii  libc6               2.11.1-1             Embedded GNU C Library:
Shared lib
ii  libgcc1             1:4.4.4-3            GCC support library
ii  libgeoip1           1.4.7~beta3+dfsg-2   A non-DNS IP-to-country
resolver l
ii  libkdecore5         4:4.4.3-2            the KDE Platform Core Library
ii  libkdeui5           4:4.4.3-2            the KDE Platform User
Interface Li
ii  libkdnssd4          4:4.4.3-2            the DNS-SD Protocol Library
for th
ii  libkhtml5           4:4.4.3-2            the KHTML Web Content
Rendering En
ii  libkio5             4:4.4.3-2            the Network-enabled File
Managemen
ii  libkjsapi4          4:4.4.3-2            the KJS API Library for the
KDE De
ii  libknotifyconfig4   4:4.4.3-2            library for configuring KDE
Notifi
ii  libkparts4          4:4.4.3-2            the Framework for the KDE
Platform
ii  libkrosscore4       4:4.4.3-2            the Kross Core Library
ii  libktorrent-l10n    1.0.0-1              localization files for the
KTorren
ii  libktorrent1        1.0.0-1              the KTorrent library for
C++ / Qt
ii  libkutils4          4:4.4.3-2            various utility classes for
the KD
ii  libkworkspace4      4:4.4.3-1            library for the kdebase
workspace
ii  libphonon4          4:4.6.0really4.4.1-2 the core library of the
Phonon mul
ii  libqt4-dbus         4:4.6.2-5            Qt 4 D-Bus module
ii  libqt4-network      4:4.6.2-5            Qt 4 network module
ii  libqt4-qt3support   4:4.6.2-5            Qt 3 compatibility library
for Qt
ii  libqt4-script       4:4.6.2-5            Qt 4 script module
ii  libqt4-svg          4:4.6.2-5            Qt 4 SVG module
ii  libqt4-xml          4:4.6.2-5            Qt 4 XML module
ii  libqtcore4          4:4.6.2-5            Qt 4 core module
ii  libqtgui4           4:4.6.2-5            Qt 4 GUI module
ii  libsolid4           4:4.4.3-2            Solid Library for KDE Platform
ii  libsolidcontrol4    4:4.4.3-1            library for Solid based
network ma
ii  libstdc++6          4.4.4-3              The GNU Standard C++ Library v3
ii  libsyndication4     4:4.4.3-1            parser library for RSS and
Atom fe
ii  libtag1c2a          1.6.3-1              TagLib Audio Meta-Data Library
ii  phonon              4:4.6.0really4.4.1-2 metapackage for the Phonon
multime

ktorrent recommends no packages.

Versions of packages ktorrent suggests:
ii  plasma-widget-ktorrent        4.0.0-1    KTorrent Plasma widget

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to