Package: basket
Version: 1.80-1
Severity: important

--- Please enter the report below this line. ---
When I try to open a basket which was encrypted using version 1.0.2,
after entering the password there is an error message "GPGME:
Decryption failed". This does not happen with baskets encrypted in
version 1.80, which encrypt and decrypt normally.

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.32-5-amd64

Debian Release: squeeze/sid
  990 testing         www.debian-multimedia.org 
  990 testing         security.debian.org 
  990 testing         ftp.uk.debian.org 
  500 unstable        ftp.uk.debian.org 
  500 squeeze         lamaresh.net 

--- Package information. ---
Depends                  (Version) | Installed
==================================-+-=============
kdebase-runtime                    | 4:4.4.3-1
libc6                   (>= 2.2.5) | 2.10.2-9
libgcc1               (>= 1:4.1.1) | 1:4.4.4-1
libgpg-error0           (>= 1.6-1) | 1.6-1
libgpgme11              (>= 1.2.0) | 1.2.0-1.2
libkdecore5           (>= 4:4.4.0) | 4:4.4.3-2
libkdeui5             (>= 4:4.4.0) | 4:4.4.3-2
libkfile4             (>= 4:4.3.4) | 4:4.4.3-2
libkio5               (>= 4:4.3.4) | 4:4.4.3-2
libkparts4            (>= 4:4.3.4) | 4:4.4.3-2
libkutils4            (>= 4:4.3.4) | 4:4.4.3-2
libphonon4            (>= 4:4.2.0) | 4:4.6.0really4.4.1-2
libqimageblitz4                    | 1:0.0.4-4
libqt4-dbus           (>= 4:4.5.3) | 4:4.6.2-4
libqt4-network        (>= 4:4.5.3) | 4:4.6.2-4
libqt4-qt3support     (>= 4:4.5.3) | 4:4.6.2-4
libqt4-svg            (>= 4:4.5.3) | 4:4.6.2-4
libqt4-xml            (>= 4:4.5.3) | 4:4.6.2-4
libqtcore4            (>= 4:4.6.1) | 4:4.6.2-4
libqtgui4             (>= 4:4.5.3) | 4:4.6.2-4
libstdc++6              (>= 4.1.1) | 4.4.4-1
libx11-6                           | 2:1.3.3-3
phonon                             | 4:4.6.0really4.4.1-2


Package's Recommends field is empty.

Package's Suggests field is empty.







_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to