Hi!

It seems on upgrade aptitude removed two packages, version 3.9.8-1.2 
depended upon. I installed them

Richte libq4banking1 ein (4.2.4-2) ...
Richte libaqbanking29-plugins-qt4 ein (4.2.4-2) ...

and restarted KMyMoney 4.5. Still no online banking.

Thus I downgraded to 3.9.8-1.2 and online banking works like a charm.

Thanks,
-- 
Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA  B82F 991B EAAC A599 84C7

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to