Your message dated Sat, 28 Aug 2010 02:34:53 +0300
with message-id <aanlktikaso44rhvq+2cqccmvg05azzasuiov6ndxt...@mail.gmail.com>
and subject line Fwd: [Pkg-kde-extras] Bug#587781: basket: Upgrade to version 
2.0 is needed
has caused the Debian Bug report #587781,
regarding basket: Upgrade to version 2.0 is needed.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
587781: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=587781
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: basket
Version: 1.80-1
Severity: wishlist

According to the project's website support for version older than 2.0 is
dropped
due to older kde3  libs.
Judging for many bugs i experience in squeeze with basket 1.80.i  wish that the
new version is pulled in testing to catch the upcoming freeze.



-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=el_GR.UTF-8, LC_CTYPE=el_GR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages basket depends on:
ii  kdebase-runtime     4:4.4.4-1            runtime components from the offici
ii  libc6               2.11.1-3             Embedded GNU C Library: Shared lib
ii  libgcc1             1:4.4.4-5            GCC support library
ii  libgpg-error0       1.6-1                library for common error values an
ii  libgpgme11          1.2.0-1.2            GPGME - GnuPG Made Easy
ii  libkdecore5         4:4.4.4-2            the KDE Platform Core Library
ii  libkdeui5           4:4.4.4-2            the KDE Platform User Interface Li
ii  libkfile4           4:4.4.4-2            the File Selection Dialog Library 
ii  libkio5             4:4.4.4-2            the Network-enabled File Managemen
ii  libkparts4          4:4.4.4-2            the Framework for the KDE Platform
ii  libkutils4          4:4.4.4-2            various utility classes for the KD
ii  libphonon4          4:4.6.0really4.4.2-1 the core library of the Phonon mul
ii  libqimageblitz4     1:0.0.4-4            QImageBlitz image effects library
ii  libqt4-dbus         4:4.6.3-1            Qt 4 D-Bus module
ii  libqt4-network      4:4.6.3-1            Qt 4 network module
ii  libqt4-qt3support   4:4.6.3-1            Qt 3 compatibility library for Qt 
ii  libqt4-svg          4:4.6.3-1            Qt 4 SVG module
ii  libqt4-xml          4:4.6.3-1            Qt 4 XML module
ii  libqtcore4          4:4.6.3-1            Qt 4 core module
ii  libqtgui4           4:4.6.3-1            Qt 4 GUI module
ii  libstdc++6          4.4.4-5              The GNU Standard C++ Library v3
ii  libx11-6            2:1.3.3-3            X11 client-side library
ii  phonon              4:4.6.0really4.4.2-1 metapackage for the Phonon multime

basket recommends no packages.

basket suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
---------- Forwarded message ----------
From: Prekates Alexandros <apreka...@gmail.com>
Date: Fri, Aug 27, 2010 at 5:45 PM
Subject: [Pkg-kde-extras] Bug#587781: basket: Upgrade to version 2.0 is needed
To: 587...@bugs.debian.org


It seems i was wrong. Version 2 is aka 1.80 so
this wish is fullfilled  :-)



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to